cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
408
Views
0
Helpful
1
Replies

TMS 14 - Software Requirements for Endpoints?

stanley.april
Beginner
Beginner

With TMS 14.1 is there a software version requirements for video end points?

We have Classics , MXPs from F 3.1 to F 9.2 and C series from TC 2.0 to TC 5.1

Also we have Movi 3.0 to Jabber 4.5.

1 Reply 1

Jens Didriksen
Engager
Engager

Works fine for me with similar deployment - however, 14.1 is now obsolete and has been removed from the download server; more info to come later this week - see this thread:

https://supportforums.cisco.com/thread/2188319?tstart=0

/jens

Please rate replies and mark question(s) as "answered" if applicable.
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers