cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1278
Views
0
Helpful
9
Replies

TMS upgrade

devraj123
Beginner
Beginner

Hi All,

Planning to upgrade TMS  from 14.5  to 15.3.

Can we directly upgrade ?

we are aslo planning to upgrade VCS from 8.6 to 8.8 ---can we upgrade directly?

Dev

1 Accepted Solution

Accepted Solutions

You are correct, if someone is running TMS on the old TANDBERG hardware appliance, it only supports up to TMS 14.2, which is the last version of TMS to support Windows 2003.

View solution in original post

9 Replies 9

You can do direct upgrades for both TMS and VCS, just take note of any upgrade considerations mentioned in their respective release notes.

TMS 15.3 Release Notes

VCS X8.8.2 Release Notes

Hi Patrick,

Thanks.

1-  Moving TMS from old hardware to new virtual server with new database 2012.

-will this require license migration ?

any migration document fro 14.5 to 15.3 which can outline the steps better?

Can you highlight migration steps.

Dev

No license migration needed, but you will require a release key as you're going from one major version to another, ie: 14 to 15.  Minor version changes such as 15.0 to 15.3 for example do not require release keys.

You should migrate the existing TMS database to your new SQL server, and then perform an install of TMS 15.3, during the install of TMS you'll point it to your 14.5 database and it will perform an upgrade of the database while it is installing TMS on the server.

TMS Installation and Upgrade Guide (15.3)

Thanks Patrick,

release key will be mapped to new serial number of virtulized TMS server ?

Dev

The serial number is contained within the database, so it will not change as long as you reuse your existing database.

If the old serial number is from an appliance it will require a new TMS license (and serial number). then all existing option keys will need to be migrated.

You are correct, if someone is running TMS on the old TANDBERG hardware appliance, it only supports up to TMS 14.2, which is the last version of TMS to support Windows 2003.

Hi Patrick,

we are not upgrading TMS. only upgrading VCS from 8.6 to 8.8

is  VCS 8.8.2 compatible with TMS 14.5.

in release note , i do not see notable interop regarding this.

Dev

It should be fine, if there were any considerations or required software versions due to incompatibility, it would be noted in the release notes and/or upgrade guides.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers