cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
537
Views
0
Helpful
3
Replies

VCS : H323 call black screen after 15 mins of conference CSCuh64828: Status?

trondab-hihm
Level 1
Level 1

Planning to upgrade VCS to X8.1.1 (because of HeartBleed), we discovered the description of this bug in the release notes. We have a large production of recordings on TCS (5.3), using personal aliases (H.323). Will this bug affect internal users calling from sip-only systems (C60/MXP) calling their H.323 alias on the TCS? 

The Cisco bug search tool states that this is fixed in 8.1RC2, but we are unable to find this release. Is it also fixed in 8.1.1, or are there any immediate upcoming upgrades that will solve this?

 

Trond Bakaas

Hedmark University College

 

 

3 Replies 3

Chad Patterson
Cisco Employee
Cisco Employee

Trond,

 

This is still an open issue on the VCS currently. You may want to open a TAC case to have an engineer look into this for you.

Is there a more detailed description of this issue or circumstances that cause this?  Does it affect all H.323 calls, or only under certain specific conditions? - it's very hard to tell from the extremely brief bug description!

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne

Please remember to mark helpful responses and to set your question as answered if appropriate.

Wayne DeNardi
VIP Alumni
VIP Alumni

An an alternative to X8.1.1 for Heartbleed - if you haven't gone to the X8.x software yet, you can upgrade to X7.2.3 instead to address the OpenSSL issue.

Edit: But it looks like X7.2.3 may be affected by this bug too... so maybe that's not a valid option either.  Downgrading to X7.1 will fix Heartbleed too - but introduces a range of other issues that have been fixed since then - so making everything talk SIP seems to be the only real fix.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne

Please remember to mark helpful responses and to set your question as answered if appropriate.