Showing results for 
Search instead for 
Did you mean: 

VIC-2FXO with 2611XM



I have a router 2611XM and I'm trying to install a VIC-2FXO card but the router is not taking the card, it has the lights on but when you do sh ver doesn't show up the card. I install the IOS c2600-advipservicesk9-mz.124-25c.bin, still not working.

Any Help


10 Replies 10


Hi friend, check if you have enough PVDM (DSP) installed in your router.




But that router used to have T1 Voice card, and works fine.

Hi, good point, If your E1 works!!. I think in two possibilities:

If the leds of your VIC-2FXO are amber, it could be:

1. A faulty card

2. Lack of resources




Thanks for your answer, the card has amber led, but that same card works in a router 1760.

What kind of resources could i miss?


hi I'm having the same problem with a 2651XM router and VIC 2FXO-M2 card - amber lights and nothing else. Did you ever resolve the problem with your card? If so, could you share the solution?


Let me help you out on this one,

Firstly do post a show version and show inventory on this page from your 2611xm.

Secondly i hope you have used a NM-2V carrier module to insert your VIC-2FXO card.If not then you will need one. You do not need any PVDMs on your 2611xm to run a VIC-2fxo. all resources required for the card are on teh carrier module itself. that is what the module is there for. i hope you did not plug it directly into a WIC! slot.

Rustom Billimoria

CCIE (R&S) 24798.

oh dear (red faced) I did plug it directly in to the WIC slot. Up until now I'd never heard of an NM-2V carrier. I can't use one of those because I already have an NM16-ESW in the router. So at least the mystery is now over.

Hi Yancy,

Does this solve your problem or are you using a carrier module but still no results? please do let me know. i wowuld be more than happy to help.

As for Tonyspcrepairs, It is impossible to get a fxo card working in a 2611xm without the carrier module. It would work with the 1760 as the resources required for the card are present onboard, but not on the 2611xm. if you would like detailed explaination, please do ask and i would be glad to help you out. I was once stuck in a problem and got a solution through this forum. Hence would like to reciprocate ;-)

Rustom Billimoria

CCIE (RS) 24798

Hi Rustom,

Not sure if u still there I have a 2651XM router and i have the same problem, on the fx0 i have amber lights

here are my logs

Slot 1:

        Voice NM-HD-2V (1 on-board DSP) Port adapter

        Port adapter is analyzed

        Port adapter insertion time 00:02:01 ago

        EEPROM contents at hardware discovery:

        Hardware Revision        : 5.1

        Top Assy. Part Number    : 800-21591-01

        Board Revision           : B0

        Deviation Number         : 0-0

        Fab Version              : 03

        PCB Serial Number        : FOC083117N3

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Version Identifier       : V

        Product (FRU) Number     : NM-HD-2V=

        EEPROM format version 4

        EEPROM contents (hex)

        WIC Slot 0:

        FXO Voice daughter card (2 port)

        Hardware revision 1.1           Board revision H0

        Serial number     14661941      Part number    800-02495-01

        FRU Part Number     VIC-2FXO=

        Test history      0x0           RMA number     00-00-00

        Connector type    Wan Module

        EEPROM format version 1

        EEPROM contents (hex):

  Pls help

Even though this is an old thread, I'll answer Tyson's question -

It may help someone else who stumbles across this thread in a search.

The VIC-2FXO you have is not supported with the NM-HD-2V

Look at:

Second table in section on

"Cisco 17xx, VG200, 26xx, and 2800 Platforms Matrix"

Model261x, 2x, 5x 2600XM, 2691
Voice Network Module (right)NM-1V 1 NM-2V 1 NM- HDV NM-1V 1 NM-2V 1 NM-HD-1V 1 NM-HD-2V 1 NM-HD-2VE 2 NM- HDV NM- HDV2
VIC (below)

The row is for the VIC-2FXO.

Look at the column 4, which is for your NM-HD-2V on 2600 platforms

It says "No"

The earlier NM-1V or NM-2V is required. That combination says "Yes"

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: