cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
590
Views
0
Helpful
3
Replies
Contributor

Automatic software updates failing on TMS after upgrade to 14.2.1

Hey all,

We have just upgraded TMS to 14.2.1. from 14.1 but the automatic updates are now failing.

The update URL has been updated from the Tandberg site to Cisco such that :

https://tms-update.cisco.com/webservices/product/v1.0/Software/SoftwareService_ES

Although I can't remember if this was updated during the 14.1 upgrade.

The failure report states:

21/05/2013 01:00 - Event executed by TMS

21/05/2013 01:00 - Software update check started. Connecting to the update service.

21/05/2013 01:00 - Update check failed. Please see system logs for details. Note that TMS must have internet access to contact the software update service.

21/05/2013 01:00 - The event failed to complete. Details: Update check failed. Please see system logs for details. Note that TMS must have internet access to contact the software update service.

Of course, internet access is fine. However, I have no idea where the TMS Sytems Logs are!

Many thanks

Chris

Everyone's tags (2)
3 REPLIES 3
Highlighted
VIP Advisor

Automatic software updates failing on TMS after upgrade to 14.2.

We did an upgrade from 12.6 to 14.1 on the weekend and started experiencing this issue too.  At the time I checked the web link manually and found that it was down.  With it back up early this week, we still had the same issues, but has started working again in the last 24 hours.  Perhaps give it another go and see if it works.  It did for us.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Highlighted
Enthusiast

Automatic software updates failing on TMS after upgrade to 14.2.

is automatic update or manual update?

the Tandberg site is still valid and you can switch back for purpose of testing.

and what is the error message in more details?

Highlighted
Contributor

Automatic software updates failing on TMS after upgrade to 14.2.

Hi Ahmad,

For us, it was automatic updates that gave the error (the subject line in the post kinda gives it away ), and the error is as posted above - although I have no idea where the system logs for TMS are. Even searched the admin guide and there is no mention of any "system logs".

However, I have just performed a manual update and this has completed successfully. It would appear that Wayne may be correct in that the Cisco update site was down which coincided with our upgrade over the weekend. I did check the URL yesterday pefore posting and I seeme to get a form page back, so I'm guessing its all back up.

CreatePlease to create content