cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
471
Views
0
Helpful
1
Replies
Beginner

C20 Presentation Audio Input not working

We see that the Presentation Audio input in 2 of our C20's are not working.

We dont even hear that locally.

The Xststus Experimental Activity for Line 1 & 2 Always show false.

We see the below error in Audio.log for the affected Endpoint.

May  8 17:17:16 (none) audio0: Product information

May  8 17:17:16 (none) audio0: Orion

May  8 17:17:16 (none) audio0: Main board: E

May  8 17:17:16 (none) audio0: CPU id: 0

May  8 17:17:16 (none) audio0: applstart: cpuclock: 350 MHz

May  8 17:17:16 (none) audio0: applstart: sysid SYSTEM_AUDIO0

May  8 17:17:16 (none) audio0: fsm_procSetup: Open Interprocessor comm devs.

May  8 17:17:16 (none) audio0: fsm_openInterprocessorCommDevs: could not open 8 streams

May  8 17:17:16 (none) audio0: fsm_procSetup: Initialize data structures.

May  8 17:17:16 (none) audio0: fsm_procSetup: Create all FSM tasks[3].

May  8 17:17:16 (none) audio0: fsm_procSetup: Check for system synchronization.

May  8 17:17:16 (none) audio0: registerAndWaitForNotify: Sending id = SYSTEM_AUDIO0(11) (184549376)

May  8 17:17:16 (none) audio0: Wait for timeout, or incoming message

May  8 17:17:23 (none) audio0: registerAndWaitForNotify: Sync message received!

May  8 17:17:23 (none) audio0: fsm_procSetup: Signal tasks to run create.

May  8 17:17:23 (none) audio0: fsm_procSetup: wait for create(s) to finish

May  8 17:17:23 (none) audio0: fsm_procSetup: Signal tasks that operation can start.

May  8 17:17:23 (none) audio0: applstart, bye

May  8 18:20:24 (none) audio0: 3860.53 AUDLOCALIN !ER Connector xlr (2, 0) not attached to any mixer.

May  8 18:20:24 (none) audio0: 3860.53 AUDLOCALIN !ER Connector xlr (1, 0) not attached to any mixer.

May  9 15:48:11 (none) audio0: 81126.83 AUDLOCALIN !ER Connector xlr (2, 0) not attached to any mixer.

May  9 15:48:11 (none) audio0: 81126.83 AUDLOCALIN !ER Connector xlr (1, 0) not attached to any mixer.

Running TC5.0

Everyone's tags (3)
1 REPLY 1
Highlighted
Cisco Employee

C20 Presentation Audio Input not working

Hi Rameez,

This issue is only with presentation audio ? local audio like ring tone and far end audio for call is working ?

TC 5.0 is old firmware version , please upgrade to latest TC 5.1.7 or TC 6.1.1.

Also checkvideo out  HDMI resolution , If it is manual then change it to auto and see is issue fix after that . You try diffrent resolution and check .

xConfiguration Video Output HDMI [1..2] Resolution:

Kind regards,

Dharmmesh

CreatePlease to create content