cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
564
Views
10
Helpful
6
Replies
Mahesh Kumar
Beginner

C60 DVI Output not working with Casio Projector

C60 DVI output to Casio projector HDMI input signal fails.

Can anyone help to fix the issue.

SW: 7.1.4

1 ACCEPTED SOLUTION

Accepted Solutions
Mahesh Kumar
Beginner

Issue has been resolved after servicing the projector by Casio Service Center.

View solution in original post

6 REPLIES 6
Wayne DeNardi
VIP Advisor

Firstly, your question would be better placed in the TelePresence section of the forums where these devices are more actively discussed than in the Other Collaboration section you have posted in.  I'd suggest you move your discussion if your question is not answered below.

To try to answer your question - have you checked the Output setting on the C60 DVI Video Output is a resolution that is supported by the Casio projector (xConfiguration Video Output DVI 2 Resolution)?  Does the Casio projector work if you use the HDMI output of the C60?

Please note: there are multiple security advisories issued for bugs in TC7.1.4 - it is recommended that you upgrade to at least TC7.2.1.  The latest software version is TC7.3.0.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Casio's native resolution is 1024x768 and i tried setting all the possible resolution but not working.

Yes, Casio projector works with HDMI output of the C60.

Does security advisories issued bugs include "EDID" ?

While the Security Advisory doesn't include EDID, there are many bug fixes included in the newer software versions as well as the fixes for those issues identified in the Security Advisory (recent SAs include OpenSSL issues such as HeartBleed and the bash Shellshock vulnerability).

I do recall there being some EDID enhancements in TC7.2.0.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

I forgot to mention something, the DVI signal pass when the C60 codec starts-up, i can see Cisco Logo but after logo the projector says "No Signal"

I have the same problem only it is with the right integrated monitor on our dual profile 55.  It has a c60 in it with the second monitor using DVI out.  The second monitor turns on with the cisco splash, the backlight stays on for a bit, then the monitor goes to sleep shortly after.

Mahesh Kumar
Beginner

Issue has been resolved after servicing the projector by Casio Service Center.

Create
Recognize Your Peers
Content for Community-Ad