cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1430
Views
0
Helpful
4
Replies
Highlighted
Enthusiast

C90/C20/EX60/EX90/SX20/SX10 on CUCM 10 how to configure Auto answer ?

We are in the process of moving the TC7.2 endpoints to CUCM10 and have run into a huge problem.  Once endpoints are Registered to CUCM Auto Answer setting on the Endpoints keep getting changed be CUCM.  OK thats fine be I cannot find anywhere to set Auto Answer in the TC7.2 Endpoint "Directory Number Configuration" area like in some of the Doc I have read.

Is there some other setting that would make the Cisco TelePresence Device Directory Number Settings > Auto Answer not be visible?  Cisco Doc

This could be a real show stopper any guidance would be great.

Thanks

Tim

4 REPLIES 4
Highlighted
Participant

Setting the call details


The auto answer settings provisioned in Cisco Unified CM are 
ignored by the endpoint and must be set on the endpoint. 

 

This can be done through touch, remote, cli or web ui. 

Highlighted

I'm running into the exact same issue. I set the auto answer on my EX60 registered to the UCM to "ON" through the endpoint GUI and confirm it in TMS and the next day it's off again. I'm not sure what keeps changing it to off so any assistance would be appreciated.

Highlighted

Take a look at these two discussions, on how to set auto answer on TelePresence endpoints using CUCM.

auto-answer-will-not-stay-after-power-cycle-or-reset-c20-tc730-ucm-105su1

cucm-registered-endpoints-switch-auto-answer-automatically

Highlighted
Beginner

Have you tried pushing a configuration template from the TMS?