cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
661
Views
0
Helpful
4
Replies
Highlighted
Beginner

Call between 2 CTS 30x0 systems, sometimes Audio only

I have an problem when making a call between 2 CTS 3010 system (with presentation codec installed).

Sometimes when i initiate a call ,the call is 'downgraded' to a audio-call onlly, so 3 screens stay blank.

when i drop that call and try again , the call is setup correctly with video.

All sites are configured in different regions with 20mbit configured between the regions

Anybody an idea where to look , which log files i need to consule (on the CUCM or CTS) to find out what is causing the Audio-call only call.

All help is appriciated

regards

4 REPLIES 4
Highlighted

There could be a problem with one of the units, rather than with your call routing etc.

If, for instance, one of your units isn't registered properly or is encountering an error (such as phone not registering with the codec, or audio/video error) then the codec may not be accepting calls, but the phone is working OK.

When this problem occurs, does the endpoint that is being dialled recieve the call as a video call and then downgrade to an audio call, or is the call audio-only the whole time?  The way you can tell is by checking the phone - if the call is shown "inside" the midlet that's running, then it's a Telepresence call.... if it just shows up on the phone as per a regular phone call, then it was audio-only the whole time.  If it's audio only the whole time, then I suspect something is wrong between the codec and phone on the recieving end.

Highlighted

As you can see in the picture taken from the IP phone on the system,

when we make a call (it doesn't really matter to which location i have this issue to several locations ,new implementation of several site over the world).

When we disconnect the 'audio-call' and retry after a couple of seconds the call is setup correctly (most of the times).

Between the different sites we have enough bandwith available to support the Telepresence system and we configured QOS in the whole network path.

As mentioned before , when a call is setup as a video conference call, during this call, no delay or degration of the call-quality.

Can we use RTMT to search into the log files to find a possible reason why a call is a audio-call only.

Does the call-manager decide if a call is going to be a audio-only call or is it an negotiation between the 2 codecs which results in this audio-only call situation.

Regards

Eddy Mulder

Highlighted
Cisco Employee

Hello Eddy:

If the audio-only call only happens occaisionally, and the next call establishes both audio and video properly, please be certain that you have "Disable Speakerphone" and "Disable Speakerphone and Headset" checked under the IP Phone configuration in CUCM for all your TP units.  These two options must be checked (disabled); if they are not, the IP phone can sometimes pick up the call instead of the codec, resulting in the random audio-only calls you are seeing.

Thanks very much -

Tina

Highlighted
Beginner

Hi,I have  the same problem

Call between 2 CTS 30x0 systems, sometimes Audio only

I have config Region bandwidth 32000 and distable  "Disable Speakerphone" and "Disable Speakerphone and Headset。

but call sometimes Audio only,cucm version 8.6.2  CTS 3010 Ver 1.8.1

thanks a lot!!!

Content for Community-Ad