cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

909
Views
0
Helpful
5
Replies
Highlighted

Can't Access E20 Root Account w/Password via SSH

Has anyone came across an issue where they couldn't access the E20 root account with a password?  I have several that have the root account set with passwords, but I can't login, it keeps throwing back "authentication failed".  However, if I leave the password blank, I can get in.  With the password set, I can't, I've tried two different SSH programs including Putty and they all fail to authenticate, never was an issue before I updated to TE4.1.3 from what I recall.

Thanks.

Everyone's tags (4)
5 REPLIES 5
Engager

Can't Access E20 Root Account w/Password via SSH

How did you try to set the password?

Any special characters used? Can you try something which only consists of 0-9 a-z?

Did you try a factrory default reset?

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

Re: Can't Access E20 Root Account w/Password via SSH

SSH as admin, "rootsetting on 1234", where 1234 is the password.

Back when I set the root accounts to be on I used $ in the password, and again today when I tested. I'll try one with a very basic password tomorrow.

Factory reset clears root account settings.

This is merely for troubleshooting purposes, to have the account enabled just in case of a device failure, though I thought it strange I can't get in now.

Sent from Cisco Technical Support iPhone App

Beginner

Re: Can't Access E20 Root Account w/Password via SSH

I was not able to setup root access on e20s with 4.1.3. I rolled back to earlier software versions to access root (wallpaper setting)

Sent from Cisco Technical Support iPhone App

Re: Can't Access E20 Root Account w/Password via SSH

I was not able to setup root access on e20s with 4.1.3. I rolled back to earlier software versions to access root (wallpaper setting)

Interesting, what software version?  It's been awhile since I updated to 4.1.3, that I can't remember which version I had enabled the root account with.

Re: Can't Access E20 Root Account w/Password via SSH

Found out it's a bug in the E20 software, CSCul03998.  If the root account has a password set, no matter how it's formatted, you can't authenticate or login into root.

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here