cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
3752
Views
5
Helpful
14
Replies

Can't mute microphone 1 on SX10 TC7.2.0

Morning!

Here we have a SX10 recently upgraded to TC7.2.0, both microphones are working perfectly but the problem we are having is we can't mute the microphone 1 (the internal one), we need to mute it because the codec is just under a screen with the speakers pointing to the codec.

 

I tried to mute it at 'Configuration > System Configuration > Audio > Input Microphone 1 Mode > Off' but is not working even after restart the device.

I tried to mute it by CLI with the command 'xconfiguration Audio Input Microphone Mode: Off' but is not working.

 

Can someone give me a hand with this problem?



Best regards and thanks for your help.

1 ACCEPTED SOLUTION

Accepted Solutions

Hello - I just tested this with TC7.2.0 released software.  The build number is TC7.2.0.aea6651.

I tested in a call, and used the web interface Configuration > System Configuration > Audio > Input Microphone 1 Mode > Off

I tested it both with a Table Mic 20, and without.  In both cases, the internal mic was turned off successfully by the web interface, and turned back on successfully.

In order to verify this, I tapped both microphones with my fingernail.  The location of the internal mic is just to the lower right of the camera as you are looking at the front of the SX10. It shares the location with the IR sensor.

I could easily hear the tapping of my fingernail through the speakers of the other system that I was calling.  Turn "Microphone 1 Mode: Off" and I could not hear the tapping.  Turn "Microphone 1 Mode: On" and I could hear the tapping very well.

So I believe this is working correctly.

 

View solution in original post

14 REPLIES 14