cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1134
Views
5
Helpful
6
Replies
m
Beginner
Beginner

Change size or layout of buttons on touch 10

We are testing webex roomkit using a lightware Device controller.

This works fine but we have an layout issue with the share button.

We have 3 device (Solstice, room PC, external HDMI) plus the native Webex share, giving 4 buttons in total.

The problem is that this stretches across two screens, as shown in the attached photo. 

Is it possible to i) remove the Webex Share option so there are only three icons? or  ii) make all the icons smaller so they fit one screen?  or iii)  Arrange the buttons in a 2 x 2 arrangement so they all fit on one screen?

It still works so it's not the end of the world but it would be nice to have all the options neatly arranged on one page.

 

Thanks in advance

 

share-screen.png

 

6 REPLIES 6
Ashish Patel
Cisco Employee

Not seen a way to change this personally, so you may be stuck there. You may be able to push the most commonly used options to the front screen based on your config on the Lightware, but you might have to play around with that.
Thanks
ashish


Response Signature


You cannot make the icons smaller or make them in 2 x 2 arrangement.
If you do not need the wireless source, then you can eleminate it.
Go to Setup -> Proximity -> Mode, and change the value to Off. Then save it, and you are done.

T10_proximity_off.PNG

Zoltan's solution for turning off proximity won't work for long if the endpoint is registered to CUCM and proximity is enabled there. If that's the case in your environment, you need to turn on proximity in the device configuration on CUCM, otherwise turning it off on the endpoint will only last until the next time the endpoint reboots. 

Thanks for both the responses - I should have said that the room kits are registered in the cloud.

I tried to disable proximity as per the attached screenshot but without any luck  

I don't know if this relates to the kit being cloud registered.

I also tried a different approach which was to feed the output of the roomkit back into the lightware switch and disable the sharing button altogether (xconfiguration UserInterface Features share start: Hidden).  This seemed to work fine, except that after you make a call the share button returns, which is somewhat annoying.  I am trying to work out why that is happening and what we can do about it.

 

Regards

 

Martin

proximity configuration.png

Would you mind sharing how (where) you renamed the HDMI Inputs?

Thanks

 

Elliott

Hello,

 

Do you have found how to rename the label ? 

If not, go to SETUP -> CONFIGURATION -> VIDEO -> Connector 2 (or else) and change the name Label.

 

Regards

Create
Recognize Your Peers
Content for Community-Ad