cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
656
Views
11
Helpful
3
Replies
Highlighted
Beginner

Cisco 1861 ISE-CUE 8.6.6 missing language pack

I bought an old Cisco 1861 (not E) to do my CCNA Voice study...

But I have been told I have to update the software on the ISE module as the IOS is too new and there is a problem with the ISE software.

I also got the software package for Cisco Unity Express 8.6.6 (cue-vm-k9.ise.8.6.6.zip)

but it looks like they forgot to give my at least one language pack so I can not use the CUE

What can I do now? Is it expensive to buy a language and is this even possible as it is End-of-sale?

Kind regards

cisco@it-specialist.net

3 REPLIES 3
Highlighted
Advocate

Hi

Your installtion cannot be done without the language , so never mind we are here . I can share with u the attached file ,Please find it , If this work , please rate all useful information.

Thank you

please rate all useful information

Highlighted

Hi

For your information , the software is still active on Cisco systems . You have to work with partner of Cisco or CCIE , etc.

http://software.cisco.com/download/release.html?mdfid=282806052&flowid=221&softwareid=282774363&release=8.6.6&relind=AVAILABLE&rellifecycle=&reltype=latest

Thank you

please rate all useful information

Highlighted

For the Admin: PLEASE MARK AS ANSWERED! I have a new account and can not do it on my own!

It is working fine now

Thank you for your support!