cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1093
Views
0
Helpful
6
Replies
Nguyen KeThuc
Beginner

Cisco SX20 not show content from Polycom far end

Hi all

I have Cisco SX20 , MCU 5310 and Polycom HDX6000. So, they can join to conference in the MCU. When I initiate first to share content from Polycom endpoint, it does not appear in SX20 display. However, If I share content from SX20, the Polycom works properly.

 

Any ideas for me?

Thuc

6 REPLIES 6
Wayne DeNardi
VIP Advisor

How have you got your MCU configured for Content?

On the MCU, under Settings, Content, what do you have the settings there set to?

  • Content Status: Enabled
  • Display content in normal video Channel: Enabled

 

And in your specific Conference on the MCU, how do you have that configured for Content

  • Content Mode: Hybrid
  • Outgoing transcoded codec: Automatic
  • Content contribution from endpoints: Enabled

Wayne

--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Hi Wayne,

Thanks for your reply,

In the content  and Conference parametter , I set:

Content status:Enabled
Display content in normal video channel: Enabled
Video fast update request filtering: Enabled
Automatic content handover: Enabled

 

 

Content mode: Transcoder
Outgoing transcoded codec:Automatic
Content contribution from endpoints: Enable
Outgoing transcoded resolutions: Allow all resolution
Minimum outgoing bit rate:no minimum
Preferred minimum passthrough resolution

 

 

I tested one more case. The Cisco Sx20, Polycom HDX6000 and Jabber client join in together a conference. When the Polycom shares content, it automatically appear in  the Jabber's Screen. However, the Cisco SX20 doen't show any content.

 

Any idea?


Thuc

 

I have the same problem too, may i know what the solution is?

 

 

I've had a different issue with Cisco/Polycom interoperability with content sharing that was solved by upgrading the Polycom endpoint to the latest version of software.  It may or may not assist in your case but it's certainly worth a try.

The latest Polycom update for the HDX devices (version 3.1.12) contains many fixes around content compatibility with Cisco endpoints.

 

See Pages 11 and 12 of Polycom HDX Version 3.1.12 Release Notes.

 

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Thank you all for the infos.
Mine was solved by tweaking on the polycom RPAD side, however upgrading the
sx20 from 8.2.2 to 8.3.4 would not harm as it made an improvement such as
not need to specify the @public ip server when doing sip dialing, only the
vmr number.
Create
Recognize Your Peers
Content for Community-Ad