cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
368
Views
5
Helpful
4
Replies
kharode
Beginner

Cisco SX20

Cisco SX 20   IR remote is not working with Codec and camera , 

I have tried a lot of troubleshooting as follows

1. check that remote IR is working via mobile camera , remote IR is blinking

2. Checked that IR is ON in Camera as well as Codec , both side it was on but not working 

 

Please do the needful  for  further troubleshooting

 

 

 

2 ACCEPTED SOLUTIONS

Accepted Solutions
Wayne DeNardi
VIP Advisor

Check that the camera control cable is correctly connected between the SX20 and the camera.  This cable is used to pass the IR signal picked up by the camera to the SX20.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

If the remote doesn't work on another unit as well (and you have replaced the batteries with known working ones to make sure that it's not just flat batteries), then the remote itself is likely faulty.  You should then either RMA the remote (assuming your device is under an active service contract) or purchase a new one.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

4 REPLIES 4
Wayne DeNardi
VIP Advisor

Check that the camera control cable is correctly connected between the SX20 and the camera.  This cable is used to pass the IR signal picked up by the camera to the SX20.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

Camera Control Cable is connected correctly , as camera is getting controlled through web GUI

 

Also I 've tried this remote with another VC Setup (with Codec and Camera) but it is still not working

 

So Please do the needful

 

Regards

Sumedh Kharode

Well, it may sound silly, but did you check the batteries to make sure they are good? This remote does not have any LED or screen, so you cannot know if the batteries are still OK or not.

 

Also - what remote you are using - TRC-6 (new small one) or TRC-5 (older Tandberg style)? If you have TRC-5 try toggling small switch located between 2 rows of batteries inside the battery compartment. It may help.

 

Finally, if nothing works or help, try replacing remote. This should fix the problem ha-ha-ha!

If the remote doesn't work on another unit as well (and you have replaced the batteries with known working ones to make sure that it's not just flat batteries), then the remote itself is likely faulty.  You should then either RMA the remote (assuming your device is under an active service contract) or purchase a new one.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

Content for Community-Ad

Spotlight Awards 2021