cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
731
Views
15
Helpful
6
Replies
Beginner

Cisco SX80 Cameras Not Switching To Active Position

gents,

I have an issue with Cisco sx80 cameras not switching automatically when it come active, if we move it manually then put the device to standby it switching to standby position automatically!!

what could be the issue ?

1 ACCEPTED SOLUTION

Accepted Solutions

Thanks for the update and

Thanks for the update and glad you were able to solve the problem!

Regarding not mentioning the cables and making sure it's installed correct, I've never heard of an issue like what you describe where that can caused by swapped campus inputs.  I'll keep it in mind if the issue ever comes up again in the forums.

6 REPLIES 6

Can you explain in more

Can you explain in more detail what is happening, and how are you using the SX80 when these issues occur?

Are you using SpeakerTrack or individual cameras?

Highlighted
Beginner

Hi Patrick,

Hi Patrick,

thank you for your reply.

I'm using speaker track, when we to turn on the device, the two cameras staying on standby position! it should switching to active position as a default behave, but this not happen!

when change the position of the camera manually then put it on standby it switching to standby position automatically.

any idea what it could be the reason?

Check if Standby WakeupAction

Check if Standby WakeupAction is set to either DefaultCameraPosition or RestoreCameraPosition, it could possibly be set to None.

If you're using camera presets, check the Touch 10, possibly one of the presets got set as a default camera position.

VIP Advisor

As @Patrick Sparkman

As [@patrick.sparkman] suggested, it's quite likely that the cameras have been set to go to the Standby position when inactive, and the WakeupAction is set to "None" meaning they will stay in the Standby position when the endpoint wakes.

If you don't want the cameras to go in to the standby position at all, you can set the StandbyAction to "None".

We have configured a lot of our devices to

WakeupAction: RestoreCameraPosition

StandbyAction: None

This retains the camera in the correct position at all times when the unit goes to sleep or wakes up again.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Beginner

Thanks a lot brothers 

Thanks a lot brothers @Patrick & Wayne

Sorry for late reply, I was on vacation.
Checked the configuration all are good.
reviewed the physical connection I found the cable for Camera 1 & 2 was swapped :(

we should consider the physical connection as a possibility of solving this issue as well :) 

Thanks for the update and

Thanks for the update and glad you were able to solve the problem!

Regarding not mentioning the cables and making sure it's installed correct, I've never heard of an issue like what you describe where that can caused by swapped campus inputs.  I'll keep it in mind if the issue ever comes up again in the forums.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards