Showing results for 
Search instead for 
Did you mean: 

Cisco Tandberg E20 Password locked


We have a handful of the Tandberg E20's that I am trying to redistribute. I have one in particular that is Administrator password protected. I cannot break into it. The factory default options of hitting the ** LAPTOP/PRESENTATION ## within 2 seconds reboots the phone, but does not break the password.

I unfortunately cannot access the phone via HTTPS or ssh or telnet to get in and see whats up. Does anyone have ANY suggestions that could help?

Much appreciation to any any all help!!

Frank M

Martin Koch

It should maybe you do missed the right moment, the

** PC/Presentation ##

is the way to go.

Please remember to rate helpful responses and identify

Thanks...I've tried numerous times now with no luck. Keeps requesting Administrator password to get to advanced settings.

I have reset a few before with no issues, this one is arguing immensely.

Any other thoughts????

Thanks again for yor time!!

Can you reach the web interface as admin

or login to the system as root or admin via ssh?

Please remember to rate helpful responses and identify


Thnx again for the quick response, but unfortunately, no. I don't have immediate access via ssh or telnet nor https.

I read a few other forums with similar tales of woe. Seems like sometimes the ** LAPTOP ## reset doesn't always work.

If it helps, I'm running TE2.2.0.215697 image on the E20.

Thnx much

do you think http/https/telnet/ssh is disabled or do you think you just have problems with the ip setup?

You know that you do not press the buttons at the same time but in a sequence?

Try it a bit earlier or a bit later and also a bit faster or a bit slower.

From what I recall the ** presentation ## has to be entered within 3 seconds.

There were also postings saying the network cable shall be disconnected during the procedure

and you can try to press the home button upfront.

Please remember to rate helpful responses and identify

I am having the exact same problem and it is driving me b@t sh!t crazy! When you say "within 3 seconds" do you mean within 3 seconds of booting up, or that the sequence has to be entered within 3 seconds start to finish?

I am running an ancient TE2.1 image ... wondering if this has something to do with it.

Seems like each time I enter the sequence the device will reboot, though all settings are retained, as it continues to register with my VCS if the cable is plugged in. I unplug it and try it and still no joy ... It does seem to wipe out the RSA key though, as each time I reset, it comes back with a new RSA Key and I have to blow that away in my

.ssh/known_hosts directory on my Mac.

Any thoughts? Some joker set a password on the device and now I am locked out ... Thanks in advance.

Recognize Your Peers
Content for Community-Ad