cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

AMA-CUCM Troubleshooting: Best Practices for Reading Trace Files

643
Views
0
Helpful
6
Replies

Cisco TCS "the overview for this server cannot be found"

Hi,

I have a problem on my TCS server, a message is displayed "The overview for this server can not be found"
This error message appears when I last reinstalling the usb image provided by Cisco,

Thank's

Billel

6 REPLIES 6
Cisco Employee

Hi Billel, Can you please

Hi Billel,

 

Can you please move this post to Telepresence community to get TCS experts to look into this? This community is for Cisco Unified MeetingPlace  and Cisco WebEx Meetings Server.

 

Kind regards,

-Dejan

As Dejan has mentioned,

As Dejan has mentioned, suggest you move this to the TelePresence forums so that myself and others can best help you.

Hello Billel -I presume

Hello Billel -

I presume because you mention USB image, you're running a 3rd generation TCS appliance?

Have you tried to repair the TCS application through Add/Remove Programs to see if that resolves the issue?  I've had that issue myself once on a 2nd Generation TCS appliance, I tried a repair and uninstall/reinstall of the TCS application, eventually managed to get it back up and running, though I don't recall my actual steps.

Also just in case, because you did a reimage, did you back up the serial number, checksup, and release/option keys from the registry located in HKLM > SOFTWARE > Wow6432Node > TANDBERG > TCS.  If you're missing any of that, you can obtain release and options keys from Cisco License Portal, select "Get Other Licenses", then "TelePresence Licenses to Resend".  You can get the checksum by contact TAC.

Highlighted

Did you ever get a resolution

Did you ever get a resolution to this?  I have the same issue.

I got this resolved.  This

I got this resolved.  This issue is the checksum value in the Windows registry.  Since we were migrating from an older appliance to a newer appliance the documentation does not reference adding the checksum value in the registry.  You have to open a TAC case to get the checksum value to enter into the registry.

Beginner

We just opened a case on the

We just opened a case on the same issue with a virtual TCS, evidently missed Desktop Experience as clearly stated in the install guide. After installing that and restarting everything was fine. Hopefully this helps someone else.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards