cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1308
Views
10
Helpful
10
Replies
Beginner

Cisco VCS Appliance CE1100 first boot issue

We have and issue with 3 new VCS appliance, after the power on at first boot the system stuck at the level as showed in the PDF attachement and there is no prompt for installation wizard.

Everyone's tags (2)
10 REPLIES 10

Re: Cisco VCS Appliance CE1100 first boot issue

The image taken doesn't show the entire screen, so can't see the last lines of the output.
What happens if you hit Enter?
Beginner

Re: Cisco VCS Appliance CE1100 first boot issue

the screen is fixed at this point: IP_table and ip6_table . nothing happens when I press the enter key or CTRL ALT DEL.

Regards.

Everyone's tags (1)
Beginner

Re: Cisco VCS Appliance CE1100 first boot issue

Have you solved it? I have the same issue.

Beginner

Re: Cisco VCS Appliance CE1100 first boot issue

Hi,
not yet, I will replace them because they are under warranty.

Re: Cisco VCS Appliance CE1100 first boot issue

I couldn't find anything that would help explain what you're seeing.  If it's not booting completely after a while, even after following all steps in the VCS CE1100 Appliance Installation Guide, recommend you contact TAC, it could be a configuration or even a software/hardware issue.

R A Beginner
Beginner

Re: Cisco VCS Appliance CE1100 first boot issue

Dear,
Did you solve this issue as I have same ?
Please tell me the action to get it fixed .
Thanks
Remob
Highlighted
R A Beginner
Beginner

Re: Cisco VCS Appliance CE1100 first boot issue

Dears,

I have same issue , did you solve it and how ?

Or that will need RMA ?

 

Thanks

Remon

Beginner

Re: Cisco VCS Appliance CE1100 first boot issue

I've solved it. We must connect a console cable to set up the bootup wizard. After that we can see the CLI via KVM.

R A Beginner
Beginner

Re: Cisco VCS Appliance CE1100 first boot issue

Hello,

I was connecting Console cable to screen and keyboard , booting stuck as attached screen shot before set up wizard appeared to us.

 

Please tell me if there's another missing step should I do to get it fixed?


Thanks

Remon

Cisco Employee

Re: Cisco VCS Appliance CE1100 first boot issue

From X8.9 software release, introduce “Secure Install Wizard” which require to complete the initial setup on the system console.

All accounts on the Expressway/VCS are disabled upon first boot until the installation is complete.

The system is also not accessible over the network interface until the installation has been completed and secured.

New install (including factory reset or reset by IRP on CE1100) CE Appliance stop after “Netfilter Core Team” line print out on KVM console and Expressway (or VCS) application doesn’t boot up.
This caused by accessing wrong console port on CE Appliance.

CE Appliance based on UCS has multiple “console” connection.
Method 1: Console connection back  of server
Method 2: Console connection by using 3 legs KVM connector (connecting KVM port front of UCS)
Method 3:  KVM Console via CICM
Method 4: Serial over LAN (disable on default) control by CIMC


KVM Console connection method 2 and 3 are NOT serial connection to Expressway (or VCS) application.

Only method 1 or 4 connect to Expressway (or VCS) application and allow to run the initial secure installation wizard.

Therefore setting up CE Appliance via KVM console (method 2 or 3), application is waiting administrator input to complete the initial secure installation but won’t see it on console.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards