cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

346
Views
5
Helpful
2
Replies
Vigeesh Mohandas
Beginner

Cisco VCS Compatibility with TMS

Hi Guys,

one of our customer is running on  VCS x5.2 , they are planning to upgrade VCS to X7.2.4  due to some packet loss issue.

could someone answer my below 2 query ..

1. do VCS 7.2.4  compatibility with TMS 13.2.2 with legacy agent? or VCS x7.2.4  only support TMSPE?

2. I saw one Cisco doc stating that we need to upgrade to vcs x6.1 before going directly from 5.2 to 7.2.4 . is this mandatory ?

Regards Vigeesh

2 ACCEPTED SOLUTIONS

Accepted Solutions
Zac Colton
Cisco Employee

The answers to your questions are in the X7.2.4 release notes:

https://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/release_note/Cisco-VCS-Release-Note-X7-2-4.pdf

1.) Yes, No

2.) Yes

View solution in original post

In addition to Zachary's reply, TMS Agent Legacy is supported with all versions of VCS X7 software, with VCS X8 and later, TMSPE is only supported.

View solution in original post

2 REPLIES 2
Zac Colton
Cisco Employee

The answers to your questions are in the X7.2.4 release notes:

https://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/release_note/Cisco-VCS-Release-Note-X7-2-4.pdf

1.) Yes, No

2.) Yes

View solution in original post

In addition to Zachary's reply, TMS Agent Legacy is supported with all versions of VCS X7 software, with VCS X8 and later, TMSPE is only supported.

View solution in original post

Content for Community-Ad