cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
415
Views
0
Helpful
6
Replies
Beginner

CMS 2.4.1 WebRTC via Expressway problem

Hi all,

My system deployment webRTC via expressway. 

- CMS: 2.2.9, Expressway C,E: X8.9.2

Everything is ok.

But when i upgrade CMS to lastest version (2.4.1), i can not use webRTC via expressway. Web browser not sent't anything.

I not find any log about error on CMS and expressway.

Anyone can help?

Attach file is browser screen when i login to webrtc via internet

Everyone's tags (3)
6 REPLIES 6
Highlighted
Beginner

Re: CMS 2.4.1 WebRTC via Expressway problem

What version of Google Chrome are you using?
Beginner

Re: CMS 2.4.1 WebRTC via Expressway problem

Hello,
I am using lastest version of Chrome. Beside, i tested with another browser and have same issue.
Thanks,
Beginner

Re: CMS 2.4.1 WebRTC via Expressway problem

Clear your Browser Cache .... faced same thing after doing the upgrade ..

Also , try to test internally to isolate internet problems ..

Enthusiast

Re: CMS 2.4.1 WebRTC via Expressway problem

hi tien,

have you checked compactability between cms 2.4.1 and expressway ?

 

https://www.cisco.com/c/dam/en/us/td/docs/conferencing/ciscoMeetingServer/Release_Notes/Version-2-4/Cisco-Meeting-Server-Release-Notes-2-4-1.pdf

check in this 8.9 version not supported part.

Beginner

Re: CMS 2.4.1 WebRTC via Expressway problem

Hi zeuscyril,
I have tried to upgrade exp to lastest version (X8.11.4) but still happend same issue? Do i need upgrade CMS2.2.9 to CMS2.3 firstly?
Beginner

Re: CMS 2.4.1 WebRTC via Expressway problem

----Update---
I have tried login webRTC with URI: https://join.xxx.com.xx --> Not OK.
But when i tried URI: https://join.xxx.com.xx/index.html?lang=en-US --> OK
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards