cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
764
Views
0
Helpful
4
Replies
UCguy42
Beginner

CMS 2.5 issues after upgrade

Hello everyone,

 

       I recently upgraded from 2.2 to 2.5 and now nothing comes up in my browser at all. I was able to sign in without a problem in Chrome, but now its just a blank screen. Althought its a blank screen the name resolves and I see the certificate is trusted without a problem.. No changes were made to the firewall nor did I find any issues in the logs. I'm running Chrome version 72 currently.

 

Any suggestions would be greatly appreciated.

 

Also, after further researching I am getting the following errors when I debug the site:

"Refused to apply style from 'https://join.domain.com/custom/join_custom.css' because its MIME type ('application/x-gzip') is not a supported stylesheet MIME type, and strict MIME checking is enabled.
script_booter.js:5 04:08:32 : loading script -scripts/join_a_call_options.js
jquery.js:4 GET https://join.domain.com/scripts/join_a_call_options.js?_=1549080512295 404 (Not Found)
send @ jquery.js:4
ajax @ jquery.js:4
n.(anonymous function) @ jquery.js:4
getScript @ jquery.js:4
load_script @ script_booter.js:2
(anonymous) @ script_booter.js:1
i @ jquery.js:2
fireWith @ jquery.js:2
ready @ jquery.js:2
K @ jquery.js:2
script_booter.js:5 04:08:32 : SCRIPT FAILED: scripts/join_a_call_options.js
script_booter.js:5 04:08:32 : SCRIPT BOOTER FAILURE: Not Found. Note that there is a delay between script 'ready' and getScript returning .done: an error in a later function will cause getScript to fail and return the error relating to the the later script, not this one."

4 REPLIES 4
Anurag Srivastava
Cisco Employee

Hello,

 

Please see the below Advisory. After upgrading the Chrome browser to Version 72, WebRTC calls to CMS will fail. Customer needs to upgrade the CMS to fix the issue.

 https://www.cisco.com/c/en/us/td/docs/conferencing/Advisories/SW_Advisory_CSCvn81865.html

 

Below is the defect :CSCvn81865

https://bst.cloudapps.cisco.com/bugsearch/bug/CSCvn81865

 

Thanks

 

Please rate if it is helpful...

 

I just upgraded CMS to 2.5.1 and using Chrome Version 72.0.3626.109 (Official Build) (64-bit). It gets to the screen where you choose your audio video devices and successfully displays them, but when attempting to join the meeting from here it fails to connect and establish media and kicks me back to the sign-in page.  I can join a meeting and see/hear just fine with Chrome Version 71.0.3578.98 (Official Build) (64-bit).  Also, from an Android Phone using Chrome 72.0.3626.105 it works fine.  My users don't have a choice as to which version of Chrome they run or when their system admins upgrade them.  Any advice is appreciated, my next step is a TAC case.

Hello Todd,

 

The Issue with Chrome 72 is fixed in CMS2.5.1 but if it is still not working that might be some other issue.

if you have the clustered setup did you upgrade the schema after upgrading the servers?

Better to open a TAC case and get the logs analysed to know the exact cause.

 

Thanks

Please rate if it is helpful..

Nick Halbert-Lillyman
Collaborator

Upgrade to CMS 2.5.1, it specifically fixed Chrome 72.

Content for Community-Ad

Spotlight Awards 2021