cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
630
Views
0
Helpful
2
Replies
Paul Freiberg
Beginner

CMS 3.0 - Warning C2W: Peer ... seen again on registration ... backing off for 300000 ms

Hi all,

 

we updated our CMS to 3.0 and enabled web bridge 3 with Expressway web proxy setup.

It seems to work fine but each 5 minutes we get the following warning:

 

C2W: Peer 3dc36876-cefc-466f-896e-73d32b517ae6 seen again on registration 9a437ca0-32cc-4c04-aae9-686bfedca6bf, connection 5a4569e2-a069-4e88-8427-294714e038d2 backing off for 300000 ms

 

Ddid someone seen it before and do I have an issue I just not noticed?

 

Best Regards

Paul

 

1 ACCEPTED SOLUTION

Accepted Solutions
Patrick Pettit
Cisco Employee

Hi Paul.  How many webbridges do you have configured?  Do you have 1 or 2?  I saw this once previously when I missconfigured the c2w URL and changed it to the right one.  There may be a cache of some sort with the old (misconfigured one) but I'm not sure how it would up on yours if you so happened did the same.  Could be something else, so if you remember the steps that you did when it was generated, let me know.  I haven't seen an issue, just noisy in the logging I'm guessing as things are working for you? 

 

VR

Patrick Pettit

View solution in original post

2 REPLIES 2
Patrick Pettit
Cisco Employee

Hi Paul.  How many webbridges do you have configured?  Do you have 1 or 2?  I saw this once previously when I missconfigured the c2w URL and changed it to the right one.  There may be a cache of some sort with the old (misconfigured one) but I'm not sure how it would up on yours if you so happened did the same.  Could be something else, so if you remember the steps that you did when it was generated, let me know.  I haven't seen an issue, just noisy in the logging I'm guessing as things are working for you? 

 

VR

Patrick Pettit

View solution in original post

Hi @Patrick Pettit ,

 

we just have one configured.

It is 9a437ca0-32cc-4c04-aae9-686bfedca6bf.

I was not able to find out what 3dc36876-cefc-466f-896e-73d32b517ae6 is. The API doesn't show me my callbridge id...

My c2w URL is "c2w://web.vc.uni-luebeck.de:9999" like recommended it the guide.

  • I upgraded from 2.9.2 without any webbridge3 configuration
  • configured the webbridge and certs
  • configured c2w
  • I deleted the existing webbridge and created a new
  • but at first time I missed the port (:9999) in the c2w URL and the web app doesn't worked
  • after I added it, it worked but with that warnings
  • after your post I deleted the webbridge and created a new, but with the same warning and another webbridge id
  • After a reboot the warnings came not again

Thanks a lot

Paul

 

Content for Community-Ad

Spotlight Awards 2021