cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
666
Views
0
Helpful
5
Replies
Highlighted
Beginner

CMS 3.0

Hi all,

 

i have upgrade CMS from 2.9 to 3.0 which, and since still theres is no deploy guide for 3.0 yet. i am using 2.9 guide for config, after deploy new webbridge3 (since in previous version was webbridge2 no longer active) i got problem.

- callbridge still running well ( i can call in from endpoints)

- webbridge status was connection failure 

- i got message that cms currently unlicensed (i already deploy from CMM to use traditional license, since this CMS use PAK lic previously)

 

please help

 

Regards

 

Ahmed

5 REPLIES 5
Highlighted
VIP Advocate

Have you uploaded new license for version 3.X ?

2.X to 3.X is  a major upgrade. contact Cisco licensing and get the new license file. 

=>>>If this answered your question, please click "ACCEPT AS SOLUTION"<<<=
=>>>If you find this response useful, please mark it as "HELPFUL"<<<=
Highlighted

Hi nithi,
thanks for reply, sure i already add the lic and cms into cmm, since it use traditional lic. and i have tested the cms by endpoint (means callbridge working), but my problem now is webbridge didn't working, it say C2W certificate cannot verified local issuer.
since cisco don't release the config guide yet, i need help for firm configuration guide.

thanks
Highlighted
Highlighted

hi 

 

look for release notes of 2.9 and 3.0 there is full detials how to ocnfigure webbridge3 and c2w.

 

https://www.cisco.com/c/dam/en/us/td/docs/conferencing/ciscoMeetingServer/Release_Notes/Version-2-9/Cisco-Meeting-Server-Release-Notes-2-9-3.pdf

Highlighted
Participant

Hello, 

i have the same problem after updating the CMS. Did you resolve the problem?

 

Content for Community-Ad