cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
2392
Views
10
Helpful
15
Replies
Oscar Jaime
Enthusiast

CMS Call bridge cluster issues

Hi,

 

I'm having a bit of problems building a 3 server (v 2.9) CMS callbridge cluster.

The DB cluster running in same three severs looks all good with all nodes In Sync.

I have configured the Callbridges following the Resilient Deployment Guide 2.2.

After adding all three servers in the Web page, I can see they all connected in the master server, however the other two only show "connection attempted" for the other two servers.

I've checked all certificates and restarted the Callbridge service and the servers themselves to no avail. I have also tried to use FQDN and IP address to point to the servers in the Clustered Callbridges section. No errors in the CMS logs.

 

Any clues as to what could be causing this problem?

 

TIA

Oscar

 

 

 

15 REPLIES 15

Make sure you're entering the IP address and port used to access the Web Admin.
Example - https://ip_address:port

Hi Pat,

Thanks for your answer. I’m using port 445 and I’m including that In my entries.
As I mentioned, the dB master server that I used to input the callbridge addresses report an active connection to all servers.

Thanks
Oscar

Just confirming you're prefixing the FQDN or IP with "https://" ?
Lastly, have you tried rebooting? That's fixed a few random CMS issues for me.

Thanks all for your kind responses.

Yes I think I have covered all the basics. Tried rebooting, restarted the Callbridge service, used both fqdn and IP address with https and port number. I’ll probably enable detail logs next to see if I find something. The default logs don’t show any errors.

Thanks again
Oscar

Need to check the syslog, see my earlier reply, the event log in the web interface doesn't contain enough info for troubleshooting, but the syslog contains details about what's going on with CMS.

I will try that.

Thanks Pat

Oscar

Shouldn't the port be for the webadmin rather than the MMP?  That's what I've got on my working clustered deployment (https://<CMS-FQDN>:445)

Thanks Nick.
Yes, I think Pat meant the Webadmin port.
I’m using 445 and include that in my entries.

Thanks
Oscar

You're correct, I meant Web Admin, have updated my previous reply to reflect that.
Check the syslog file (SFTP > "log" file)to see what CMS is doing when it's trying to establish a connection to the other Call Bridges.

Hi Guys

I have the same problem, but I am seeing something strange:

 

 I  enter via web the firts cms> cluster, the result is connection attempted on the  remote servers.

 

I enter via web the second and third CMS, the cluster page result is connection active in all The CMS.

 

Please help me

Hi Jesus,

I’m not too clear what is your problem, but I solved mine by deleting all webadmin entries from the master callbridge and adding them back on a different cluster node. After that all connections showed active in all callbridges.

Hope it helps
OJ

Hi Oscar

 

the problem was solved, thank you very much.

 

Regards

Hi Jesus, Did you solve your problem with the workaround from Oscar ?
I am having the same problem.

Is it possible to snapshot the cluster page here so we can see what you have configured?  If you don't see a heartbeat or [this Call Bridge] on the page, it *might* be that the names are different.  So under callbridge Identity, make sure that name and the unique name under Clustered Call Bridges are the exact same.  Make sure no whitespaces etc to. Make sure its the same on all pages for each callbridge in the cluster.  Seeing the page would be of help to if you can provide it.  

VR

P2

Content for Community-Ad

Spotlight Awards 2021