cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
7007
Views
10
Helpful
12
Replies
Highlighted
Beginner

CMS License Error

Dears,

I have CMS 2.1.9, I did everything right in the configuration, and my CMS is registered to the CUCM,

my only issue here that i already  installed the licenses to the server but i still get the license error and the server won't process any calls,

I tried upgrading to version 2.2.5, and the same issue occurred,

When i ssh to the server and issue the command license, i get the below:

Feature: shared status: Activated expiry: 2117-Aug-03 (36521 days remain)

When i login to cms web page i get this error:

This CMS is running in evaluation mode; no calls will be possible until it is licensed.

and when i try to make a video conference i get the below error:

failed to create new call leg: limit of 0 reached

What should i do here?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

When you claimed your CMS licenses, did you get one for LIC-CMS-K9?

This license is used to activate CMS, which you're missing.

Whenever you claim the activation license, enter the MAC address of interface a of your CMS, you'll be sent a license file that includes your newly claimed license as well as any previous licenses you've claimed for that particular CMS.

View solution in original post

12 REPLIES 12
Highlighted
Enthusiast

Even without license you are able to upgrade to the latest version. Check the date and time and revoke the license again. Contact licensing team.

Highlighted

Yes I know the upgrade is not related to the license,

i am asking here why i am still getting a license error even though i already installed the license??

I didn't understand what you said about checking the date?! what do you mean exactly?

Highlighted
Hall of Fame Cisco Employee

Is the name of the file you uploaded cms.lic and was it properly generated with the MAC of ipv4 a?

HTH

java

if this helps, please rate
Highlighted

Yes It was all that,

it turns out i was missing the LIC-CMS-K9 PAK to activate the server,

The Disti didn't send us the needed PAK for this one,

This is my first time deploying the CMS server, new stuff to learn.

Highlighted

Please follow the Jaime instruction. That is the possible way to resolve this matter.

Highlighted

When you claimed your CMS licenses, did you get one for LIC-CMS-K9?

This license is used to activate CMS, which you're missing.

Whenever you claim the activation license, enter the MAC address of interface a of your CMS, you'll be sent a license file that includes your newly claimed license as well as any previous licenses you've claimed for that particular CMS.

View solution in original post

Highlighted

Hello Patrick

 

Could you please help me with such issue.

If I have R-CMS-K9 license and also license for recording and license for PMP, license for SMP, how could I considerate them in one cms.lic file?

 

And if I have 2 callbridges in a cluster and upload on one of them cms.lic file with PMP, SMP, recording,      and Callbridge inside and on the second one only cms.lic with callbridge inside, will my first server share PMP, SMP, recording with the second one? Have I have to identical cms.lic files on both servers in my cluster?

 

Thanks a lot.

 

Best regards,

Vladimir Grigorovich

Highlighted

Vladimir, see reply in your other thread: Cisco Meeting Server licensing

Highlighted

Hi , Patrick

 

how i can do if customer want to expand currently environment to add other new cms server ,  and customer want to share license with existing cms cluster. about  this scenario, how to register the license for the new expand cms server that also can share with existing cms cluster license, will use the old PAK to register again or have other option.

Highlighted

I've never expanded an existing cluster before, so I don't know exactly how this can be done, you could always contact GLO (licensing@cisco.com) and they might be able to tell you or assign the licenses for you.  Once all the available licenses a PAK holds have been claimed, they can't be claimed again.

Highlighted

I have the license file installed as cms.lic with the MAC of the CMS server.  I have two CMS servers and I've verified the correct cms.lic file is on the right server.  However, the server is still stating it's in evaluation mode.  How do I get the license file to properly show up?  It is a SMP license so I'm not sure if I'm missing licenses.

 

Thanks!

Highlighted

Did you restart the Call Bridge after uploading the license file?

Content for Community-Ad