cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
378
Views
5
Helpful
2
Replies
min ko
Beginner

CMS lincese error

Dear specialists,

 

May i know that I have CMS 2.8.2 server and I did everything right in configuration.But I am facing with this error in callbridge CMS.

 

When i ssh to the server and issue the command license, i get the below:Feature: shared status: Activated expiry: 2120-Jun-14 (36523 days remain)

When i login to cms web page i get this error:

This CMS is running in evaluation mode; no calls will be possible until it is licensed.

May I know how to fix this error? if you help me, I really appreciate you.

Thanks and Best Rgds,

Min Ko

 

 
 

 

1 ACCEPTED SOLUTION

Accepted Solutions
goranpilat
Participant

Hi,

seems you have only one shared multiparty license uploaded. What you need is another LIC-CMS-PAK which will grant you callbridge, webbridge and TURN liceses. Please check in you order notification and in "my Cisco Entitlements" if you can download additional PAK for LIC-CMS-PAK. Once you get these licenses, you should have previously mentioned shared license bundled in this new file, since there is only one licence file you upload on CMS. Don't forget to restart Callbridge and webbridge. After issuing license command, you should see at least 4 lines as a result.

 

hope it helps

 

Goran

View solution in original post

2 REPLIES 2
goranpilat
Participant

Hi,

seems you have only one shared multiparty license uploaded. What you need is another LIC-CMS-PAK which will grant you callbridge, webbridge and TURN liceses. Please check in you order notification and in "my Cisco Entitlements" if you can download additional PAK for LIC-CMS-PAK. Once you get these licenses, you should have previously mentioned shared license bundled in this new file, since there is only one licence file you upload on CMS. Don't forget to restart Callbridge and webbridge. After issuing license command, you should see at least 4 lines as a result.

 

hope it helps

 

Goran

View solution in original post

Dear Mr.Goran,

Thanks a million for your answer and very helpful to me. As u said,I generated LIC-CMS-PAK for CMS and reupload it again.Finally,I solved my problem.And May I know that sometimes I cannot login to CMS CLI interface using winsCP(SFTP). Could I know how to fix it? Thanks again.

Best regards,
Min Ko
Content for Community-Ad

Spotlight Awards 2021