cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
460
Views
0
Helpful
6
Replies

CMS Recording Not Sending Any File

Hi,

I'm setting up CMS with separated recorder. When I tried to record, it seems everything is fine except in my NFS folder there are no recording file ("space" folder successfuly created in my NFS folder).

 

INFO : user 'cisco1@domain' starting recording (space 'cisco1space')
INFO : created guest account with user ID "guest2112330928@domain"
INFO : destroying guest account with user ID "guest2112330928@domain"
INFO : call 2: starting recording (call faa8d71d-1f27-42c7-b3c3-d0a972fda185)
INFO : call 2: stop recording (call faa8d71d-1f27-42c7-b3c3-d0a972fda185)

 

Is there anything I might be missing?

 

Thank you in advance

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: CMS Recording Not Sending Any File

Are you able to resolve _xmpp-client._tcp.domain.com from recorder and hot fix 2012 installed ?

View solution in original post

6 REPLIES 6
Highlighted
Cisco Employee

Re: CMS Recording Not Sending Any File

Can you confirm if NFS mount succeeded ? Once you update NFS config you must see mount to be successful in the syslog. Grep for mount in logs. If mount has failed, ensure we have appropriate permission as per below link.

https://www.cisco.com/c/en/us/support/docs/conferencing/meeting-server/202722-Configure-Recorder-in-CMS-Acano-Call-Bri.html

 

 

 

Highlighted

Re: CMS Recording Not Sending Any File

yes, NFS mounted correctly. When recording ended, space folder containing mp4 file will be created automatically, in my case, space folder succesfully created but no mp4 file

Highlighted
Cisco Employee

Re: CMS Recording Not Sending Any File

Are you able to resolve _xmpp-client._tcp.domain.com from recorder and hot fix 2012 installed ?

View solution in original post

Highlighted

Re: CMS Recording Not Sending Any File

Recorder able to resolve _xmpp-client._tcp.domain, and for hotfix 2012, it's not installed yet because in cisco document only mentioning hotfix 2008. I'll try to install it and give an update

 

Thank You

Highlighted

Re: CMS Recording Not Sending Any File

Update:

After install hotfix you suggested, recording work successfully.

 

Thank You for your help :)

Highlighted
Cisco Employee

Re: CMS Recording Not Sending Any File

I am glad i was able to help.
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here