cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1381
Views
30
Helpful
5
Replies
Highlighted
Beginner

CMS WebRTC Chat does not work

Hi all,

the chat function of WebRTC does not work. It is just displayed:

"You can't send messages to this conversation"

I tried it even with extern and intern parties.

Can someone help me?

Everyone's tags (1)
5 REPLIES 5
Highlighted

The message board chat is

The message board chat is disabled by default for new deployments starting with CMS 2.1, you will need to use the API to create a callProfile with parameter messageBoardEnabled set to true.

CMS API Guides

Highlighted
Beginner

Thanks,

Thanks,

I will try it and response.

Highlighted
Beginner

Same problem for me.

Same problem for me.

I tried to put messageBoardEnabled to true but no luck through POSTMAN.

Get option is not showing  messageboardenabled.

CMS version -2.1.5

Highlighted

Did you POST

Did you POST messageboardenabled = true to the callProfile node?

https://ip:port/api/v1/callProfiles

Did you POST the created callprofile ID to the  system/profiles node?

https://ip:port/api/v1/system/profiles

When using Chrome Postman, make sure you're using "x-www-form-urlencoded” format for the Body.

Enthusiast

Thanks Patrick, I had the

Thanks Patrick, I had the same issue and you spot how to solve it !

Enabling the parameter messageBoardEnabled to true let the chat happen now. However it require to re-schedule the space that are ongoing to get this. In my case, TMS is handling the scheduling and by deleting/creating the existing meetings, it works :).

CreatePlease to create content