cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
529
Views
0
Helpful
2
Replies
Nguyen Duc Trung
Beginner

Collaboration Edge and CUCM 8.6.2 ?

Dear all,

When i try to integrate Expressway-C and E with CUCM 8.6.2 as proxy for Mobile Remote Access (Not SIP Trunk), I receive this error "not supported version". I know that Expressway only working with CUCM 9.1.2 and later. But my question is:

- Why Expressway not supported CUCM 8.6 and older with MRA function (not SIP Trunk), not all customer have a condition to upgrade to 9.1.2 and later. Older system cannot use this function, it is very deficient of Cisco.

- What is difference between CUCM 8.6 and older with 9.1.2 and later that make Expressway does not work with 8.6.2 ?

Customer is very excited in Collaboration Edge Solution but when talk about this limit, they are not happy about that. Any solution for this trouble ?

Thanks,

Trung.

2 REPLIES 2
Nguyen Duc Trung
Beginner

Please help me explain this case ?

 

Trung,

 

 

Here is the official Collaboration Edge Deployment Guide. I just used this to setup my VCS-E for jabber client externally and had no issues. 

http://www.cisco.com/c/dam/en/us/td/docs/telepresence/infrastructure/vcs/config_guide/X8-1/Mobile-Remote-Access-via-VCS-Deployment-Guide-X8-1-1.pdf

Create
Recognize Your Peers
Content for Community-Ad