Showing results for 
Search instead for 
Did you mean: 
Walkthrough Wednesdays

Conductor auto-dialed Issue with TelePresence Server 4.0

A customer is experiencing an issue with auto-dialed participant using XC2.3 and TPS4.0

Bridges are generated as expected and dial in endpoints can join as participant with no problem.


We can see the Conductor trying to call and send the instruction to the TPS, but the TPS never dial out (no SIP INVITE).

The Auto-dialed participant is associated to a Meeting Template, with Conference Name Match (.*) and the address in URI format. (

They tried with both SIP mode: Call Direct as described in the PDF and using Trunk pointing to the VCS C IP. Neither option compete the call.


The meeting template and the Alias used to generate the bridge is in a very simple format (80000.*)

When the Endpoint call 800001, the search rule add the domain and send to the Conductor Zone (SIP, TLS, 5061)

The Conductor generates the bridge at the TPS ( and the Endpoint is connected. OK

At the Conference detail in TPS web page, we can briefly see the auto-dial attempt/instruction with failed status.


At TPS log, we can´t see the TPS trying to dial out to the auto-dialed  URI (neither @domain format or @ip format)

Even in Use trunk mode, we can´t see any Search Attempt on VCS C.


This behavior appeared after the upgrade to 4.0

Any idea or tip to solve this?


Thanks in advance

Jonathan Robb
Cisco Employee

Hi Elter,

Is this conference initiated as a scheduled TMS conference?



No. A MXP endpoint dial to the Alias URI manually and the 1st participant creates the conference.

There is a TMS but it is not used to schedule the calls yet (both Conductor and TPS are added as a system in TMS).



Hi Elter,

How is your "Sip Trunk Settings for out-dail calls" section configured under the Rendezvous location? Is this still the same as it was before the upgrade?



This wasn´t touched.

Rendesvouz IP is the secondary local IP configured for Rendesvouz

Trunk IP is VCS C IP

Trunk port 5061

Transport TLS


*The same parameters as SIP Trunk zone at VCS C.


PD: I´ll double check this info tomorrow. I´ll request remote access to check if someone changed...


Hi Elter,

              what is the SIP port/protocol used when you add the TPS to the Conductor?.




under Conference Bridge, the TPS is added  using IP, HTTPS and port 443.

the SIP port at the end is 5061


PD: Under Location, it is also configured to use TLS/5061, the same for SIP setting on TPS.

We opened a SR with Cisco TAC and they are checking with development department.

hola Elter, tengo un problema similiar al tuyo, lograstes resolverlo?


Hola, es un bug en aquella versión:


Hola elter

Ya me funciona mi problema era también un bug,la opcion de sip en el telepresence server debe estar con tls y yo la tenía con tcp.



PS:  As a test, the TPS was changed from remotely managed to Locally managed and the calls (dial out) using trunk completed but when in Call Direct mode don´t.


Hi. I double checked the config and it seems OK.

The Rendesvouz IP are correct and the mode still configured as Call Direct as mentioned on Deployment Guide.


Any help on this?

Content for Community-Ad

Spotlight Awards 2021