cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
242
Views
0
Helpful
10
Replies
Rajkumar Yadav
Enthusiast

Conductor with essential mode does not provide the welcome IVR from TPS

Hi, 

We have a setup of CUCM 9.1.2, conductor XC 4.2 and Cisco TPS 4.1 on 320.

Issue we are facing is when anyone dial the meet me number it does not say welcome to conference bridge.

Is the Conductor essential limitation or there could be other issue. Ideally its the TPS who should provide the IVR message.

Attached is the log for the sample call.

Regards,

Raaj.

10 REPLIES 10

Do you at any type of audio from the TelePresence Server, what about from other participants in the conference?

TelePresence Server doesn't provide any type of auto-attendant or IVR feature, the only audio promts you'll get are related to:

  • Conference welcome screen
  • Conference PIN entry

There are a few others, but those are the only that come to mind at the moment. 

TelePresence Server 4.3 adds some features around the audio prompts, even allowing for custom prompts. See the TelePresence Server 4.3 Release Notes, note the most recent release is 4.4. 

Hi Patrick,

We are not even getting the welcome to conference audio prompt.

For first participant we not able to hear the "you are the only one in the conference" and for next participant we expect "welcome to conference"

Not expecting anything else.

TPS version 4.2

Regards,

Raaj

Can you tell us how you have Conductor and TelePresence Server configured, and provide a screenshot of the conference template in Conductor?

Once connected, do you hear any audio at all from the conference, for example from any other participants connected?

Is this limited to a certain endpoints, have you tried with any others, such as a TelePresence endpoint?

Thank you Patrick for the reply.

TPS is in remote managed mode with conductor.

One thing i observed is that when meet me number with PIN is dialed then it ask for the PIN with Audio prompt, once entered then it does not says that joining prompt for the audio bridge.

Do you think upgrading the TPS will help here ?

I will share the template in some time as one of my colleague is working on this.

Conductor does have release key, however does not have other options key installed.

For your question, this is experienced from all end points even from Cisco Jabber and other Telepresence endpoints and tried with DX80 as well.

Regards,

Raaj

Okay, so from what you describe, the issue is you're not getting audio prompts after you enter the conference PIN? I assumed you weren't getting audio prompts at all, even for when you first connected to the conference, unless I'm mistaken.

I just tested with TelePresence Server 4.4, when joining a PIN protected conference:

  • if I'm the host, you don't receive any audio confirmation.
  • if I'm the guest, you recieve an audio confirmation if the host hasn't joined yet saying "please wait for host". 

Im not able to test being a guest with the host already in the conference. 

Hi Patrick

Please let me know how to message you the bridge details so you can understand the exact issue.

Regards,

Raaj.

Hi Patrick,

Also with other client setup on version of 4.3 and even 4.2 of vTS, i always get the welcome audio prompt and if other guest join then guest will get the audio prompt as you have joined the conference. This was without PIN.

Now with PIN protected bridge the above is also played after entering the pin and audio prompt to enter pin is also coming.

For  the affected, issue we are facing is normal bridge we don't hear anything for host or guest. PIn protected bridge ask with audio prompt to enter the PIN # and once entered then no other prompts.

Regards,

Raaj

You can message me here in the forums if you like.  It's a bit clunky, but go to your profile, there is a "Messages" tab where you can send/receive PMs.

Thank you Patrick,

Sorry for not able to reply on time and as this was bit deliberate as i was waiting for the TPS to be upgraded by our support team. Today i got the confirmation and after upgrading to latest version everything seems to be working fine.

Appreciate your help in this.

Regards,

Raaj

Glad to hear it's working, and thanks for the update!

Content for Community-Ad

Spotlight Awards 2021