cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

4541
Views
0
Helpful
5
Replies
Highlighted
Beginner

Content Server default password failed - Password Recovery

Dear Friends

I have new Content Server with Ver. 5 software, as i know the default username and password is

username : administrator

password : TANDBERG

but when i try to log on content server using that account the result is always fail.

Is the default password for Content Server is changed ?

Or

Is there any way that i can do to enter to configuration level (maybe like password recovery in router) ?

If anyone has ever experienced the samething before ?

Thanks

Novriadi                  

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: Content Server default password failed - Password Recovery

Hi Novriadi,

Could you try cisco123 as administrator's password?

View solution in original post

5 REPLIES 5
Beginner

Re: Content Server default password failed - Password Recovery

Hi Novriadi,

Could you try cisco123 as administrator's password?

View solution in original post

Beginner

Re: Content Server default password failed - Password Recovery

Thanks Thomas, It's works.

Participant

Content Server default password failed - Password Recovery

Hi,

I have seen when adding this TCS to the TMS , it will not take cisco123 as password , however it would take the SN of the TCS as the password because of some API issues.

Thanks,

Saurabh

Beginner

Re: Content Server default password failed - Password Recovery

This is expected behavior, Saurabh.

TMS doesn't use the TCS admin account to communicate  with TCS but the API, which has to be enabled first and which is  password protected.

Beginner

Re: Content Server default password failed - Password Recovery

Dear Thomas,

How to restore cisco telepresence content server password ?

For the first time, I have been success login to cisco telepresence content server (use user administrator and password cisco123). But i have change username and password in system config change, after that i still use same username and password (administrator and cisco123) to login to web administrator but for login system use new username and password.

But after one day, i can't login to web administrator. What happen here ?

I try to do command "Full Restore" by console, it still don't work.

Is there any way to restore username & password configuration ?

Thanks,

Fara

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here