cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

402
Views
5
Helpful
4
Replies

CTS 1100 weird idle behavior

Hi!

I have a CTS 1100 that's acting weird. By default, it should not display anything when it is idle, but it is displaying red, green, blue, yellow, cyan, pink, ash, and then black. This pattern will repeat all day long. Please see trouble shooting done below. I hope you guys could help me with this.

Trouble shooting:

- Checked and reaseted the cables

- Rebooted the TP

- Connected VGA to laptop, display is OK

- Test call to other TP

Thanks,

Jackie

4 REPLIES 4
Marius Nedregaard
Cisco Employee

Hey Jackie,

This is a common "issue" it is displaying a test pattern.

I would recommend you to "reset" the screen, accordinly to https://supportforums.cisco.com/docs/DOC-25898 if

If the issue does not go away, then please try to play around with the two buttons - pressing one of them ( cant really remember which one ) will turn off the test pattern.

Thanks

//Marius

Hi Marius,

I forgot to say that the display is gen 4. I tried this process yesterday it did not work.

Thanks,

Jackie

Hi Jackie,

I did the same process a month ago, a new TX 1310-65, I do not know for sure what gen was, but I think it's the same process for all.

When I did, I had to do about 3 ~ 4 times to work.

Regards

I had the same problem with CTS 1310-65, I had never seen it before.

I did the "reset" (as Marius said) and it worked!

Good luck

Content for Community-Ad