cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
575
Views
5
Helpful
3
Replies
Beginner

CUVC-5110-HD10 - SIP Services Registration Failure

     I'm having disconnect issue with Adhoc TelePresence calls - after about nine and half minutes I get an abnormal disconnect error MSG's. and the calls have to be reinitialize.  The call is initiated on my end and it happened with two different locations yesterday.  I'm at a loss where to start looking for info.  On the status page the SIP server has a red X associated with it, just wondering if this may be a factor.  I do have a SIP trunk configured. I'm running code 7.2.0.0.1 on 5110, CCM I'm running 9.0.1, CTMS I'm running 1.8.2, TPM I'm running 1.8.1, VCS I'm running X7.2.1. 

Thanks for any help

Jim

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

CUVC-5110-HD10 - SIP Services Registration Failure

Hi Jim,

This is a common issue caused by a bug on the CUVC (CSCtl43708) where the CUVC does not properly implement the session expiry value from the UCM side.

The workaround is to disable the session expiry support on the CUVC as shown in the image below:

-Paul

View solution in original post

3 REPLIES 3
Enthusiast

CUVC-5110-HD10 - SIP Services Registration Failure

Hi Jim,

do you have network diagram of your setup?

somthing like:

MCU -- VCS --- CUCM -- CTS

or whatever the case may be.

do all participants get disconnected from the ad-hoc conference after 9.5 min or some?

where the endpoints registered? where MCU is registered? more details required.

regards, Ahmad

Highlighted
Cisco Employee

CUVC-5110-HD10 - SIP Services Registration Failure

Hi Jim,

This is a common issue caused by a bug on the CUVC (CSCtl43708) where the CUVC does not properly implement the session expiry value from the UCM side.

The workaround is to disable the session expiry support on the CUVC as shown in the image below:

-Paul

View solution in original post

Beginner

CUVC-5110-HD10 - SIP Services Registration Failure

Thanks for the info - I had TAC this right after posting, and this was the same procedure they used too.  I've made some calls that lasted at least 15-20 each with no problem.  I'm still troubleshooting to be sure if fact that was the only problem. 

Jim

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards