cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1781
Views
0
Helpful
3
Replies
Participant

Do the TE/TC endpoints registered on CUCM get their time?

I'm wondering if video endpoints such as EX, MX, SX & C-series obtain their time refenrece from the CUCM.

As these are SIP devices I guess they should get their time via the Device Pool - Date/Time group - NTP Reference?

But apparently this is not the case.

On the VC endpoints I configured NTP = Automatic.

Time seems not correct on these endpoints.

When I set to NTP=Manual & NTP IP= NTP server then time is correct.

rgds, Geert.

Everyone's tags (6)
3 REPLIES 3
Highlighted
Beginner

Re:Do the TE/TC endpoints registered on CUCM get their time?

Hi Geert,

There are two configuration which have entirely different impact on endpoint, first provisioning and second is SIP configuration.

If you use SIP configuration directing toward CUCM in that case NTP will not be taken from CUCM; however if you have provisioning is enabled with CUCM it will take configuration from cucm (not all).

O think when you enable provisioning on endpoint using CUCM, you might achieve desire behaviour.

Please perform suggested configuration changes and let us know.

Hope provided information will help you.

Thanks,
Vivek


Sent from Cisco Technical Support Android App

Highlighted
Participant

Re:Do the TE/TC endpoints registered on CUCM get their time?

Hello Vivek,

We are using the CUCM provisioning, ie in CUCM add Device -> Phone -> Phone Type= Cisco Telepresence EX60/90, MX200/300X or SX2.

But with this  the NTP reference seems not to be taken into account. The NTP configuration on the endpoint does not show the NTP server as defined in NTP Reference for the assigned device pool.

rgds, Geert.

Highlighted
Beginner

Re:Do the TE/TC endpoints registered on CUCM get their time?

Hi Geert,

Since you have device configured on cucm, is provisioning is enabled on endpoint as well and direct to cucm because if provisioning is not enable on endpoint it will not take information from cucm.

I would suggest to check admin guide of device and make changes in provisioning configuration of the endpoint and after that it will work.

Regards,
Vivek


Sent from Cisco Technical Support Android App

CreatePlease to create content