cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
736
Views
0
Helpful
4
Replies
Highlighted
Beginner

Dual Display settings

Hi all,

I have 2 video conferencing systems including Cisco SX20 TC6.0.0.876266 (near end) and Polycom VSX 7000a version 8.5.3 (far end). Dual Display option is activated on SX20 and I also set parameters in SX20 as follows:

Layout -> Monitors: Dual

Output -> HDMI 1: Monitor Role: First

               HDMI 2: Monitor Role: Second

When Presentation function is chosen from near end, it's OK (participants at far end are displayed on First monitor, content from my PC is displayed on Second Monitor). But when presentation function is initiated from far end (Polycom VSX 7000a), there is no image of far end participants on First monitor but instead content from far end PC, Second monitor doesn't display anything.

The issue is I want to display far end participant on First monitor, content of far end PC on Second monitor.

I'm just wondering if I set any parameters wrong or there's problem of the compatibility between SX20 and VSX7000a.

Has anyone faced this problem before? Please kindly give me some advices.

Thanks in advance.

4 REPLIES 4
Highlighted
Collaborator

Sounds like the Polycom unit is only sending one video stream instead of two, for this to happen the Polycom unit must support H.239 and this must also be turned on - I assume you're using H.323 and not SIP in this case. If the Polycom unit only support People+Content, which is their proprietary solution, then it's not going to be able to send both streams to you,and there's nothing you can do about that at your end.

/jens

Please rate replies and mark question as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
Highlighted

Hi Both,

v8.5 on the Polycom is a very old version of software. The VSX 700 does support H.239 and there is a setting where it can be switched on/off - also ensure that Basic Mode is switched off as this will revert the CODEC to using single stream video and H.263 CODEC (basically the lowest parameters as laid out in the H.323 spec.

I would upgrade the software if you can. We also had some issue with the Polycom VSX and Cisco/Tandberg C series CODECs. What infrastructure does everything pass through or is this simply a direct call?

Chris

Highlighted
Engager

There is some bug in TC6, can you try with TC5.1.7 and see if that behaves as you expect?

Not sure if its fixed in 6.1.2 but you could try that afterwards as well.

There was some posting about the bug id in the forum, please search a bit if you need more info.

Please remember to rate helpful responses and identify

Highlighted

You might be thinking of these Martin:

https://supportforums.cisco.com/thread/2223066?tstart=60

https://supportforums.cisco.com/thread/2216166?tstart=60

not the same issue though.

In Tiens case it works as intended when SX20 is sending presentation, whereas when the Polycom sends presentation it does not.

/jens

Please rate replies and mark question(s) as "answered" if applicable.