cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
9219
Views
0
Helpful
1
Replies
Beginner

Dual Screen Layout with SX20

I have two recently installed SX20 units which are registered to a VCS. Both units have the following options installed.

NaturalPresenter

MultiSite

PremiumResolution

DualDisplay

When hosting a three way call one of the units (Site A) displays one remote party full screen on the first monitor and the second remote party full screen on the second monitor. This is how I would expect it to display. However the second unit (Site B) displays both remote parties on the first screen and only displays presentations to the second screen which is otherwise blank. I have compared all of the settings and believe them to be the same for both units.

To further complicate the issue when Site B hosts a multisite call neither unit utilises the second screen for video. Selecting any of the layout options from the touchscreen controller did not result in video being displayed on both screens.

The following settings are configured under Advanced Configuration | Video.

Monitors: Dual

LocalLayoutFamily: Auto

RemoteLayoutFamily: Auto

Any ideas?

Everyone's tags (4)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Collaborator

Dual Screen Layout with SX20

When Site A using the onboard MCU, hosts all sites, it will receive a separate video stream from each participants, however, this will be transcoded and it will send a composite stream which contains all sites in the conference to the other sites - so this behaviour is correct.

Looks like Site B has been configured with video output "Monitor Role" set to "Presentation Only" instead of "Second".

/jens

Please rate replies and mark question(s) as "answered" if applicable.

View solution in original post

1 REPLY 1
Highlighted
Collaborator

Dual Screen Layout with SX20

When Site A using the onboard MCU, hosts all sites, it will receive a separate video stream from each participants, however, this will be transcoded and it will send a composite stream which contains all sites in the conference to the other sites - so this behaviour is correct.

Looks like Site B has been configured with video output "Monitor Role" set to "Presentation Only" instead of "Second".

/jens

Please rate replies and mark question(s) as "answered" if applicable.

View solution in original post

CreatePlease to create content