cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
3051
Views
5
Helpful
11
Replies
FlorinM
Beginner

Echo SX10

Getting

 

From some weeks ago we detect in almost all our videoconference SX10 systems that we have echo and is impossible to make a conference without muting one of the participants since the other is speaking. Sometimes the conference works perfect and after xx time the Echo appears. Is happening with deferent devices we have 28 - Cisco TelePresence SX10 devices in diferent locations in europe and in all we have the same version and configuration:

 

Product: Cisco TelePresence SX10

Software version: ce 9.2.1 360d0bf 2017-11-10

I put photos with the conference and audio configuration.

 2018-05-30 16 15 53.jpg2018-05-30 16 16 05.jpg

 

   In all the SX10 devices we have the same error:

2018-05-30 16 17 02.jpg

 

We have the same TV that is conected with HDMI to the SX10 camara fixed on the wall and all the tv´s are in gaming mode. In the past we don’t have this issues (we have the oldes software version).            I upgrate some device to the last software version (ce 9.2.4 4de75bc 2018-02-20  ) but same result. What we can do 

11 REPLIES 11
PJMack
Rising star

I've seen this problem, generally caused when the SX10 is connected to a consumer grade TV as opposed to a commercial grade monitor. Is that the case here? TV's like that don't have the processing power of a better monitor and as a result have a bit of delay between the signal coming in from the SX10 and how long it takes to see/hear on the display. You can try a sound bar on one and see if it solves the problem, or since you said it worked with older hardware you might want to just go back to that version. You also can open a ticket with TAC and see if they have any suggestions. 

 

Hope this helps. 

We have Samsung and LG TV´s 65´´ located in meeting rooms
20171222_110121690_iOS.jpg20171222_110128982_iOS.jpg20171222_110203068_iOS.jpg

Not clear on whether those are consumer or commercial grade, but with two brands I'm guessing you have something else going on. What are you using for a bridge (MCU) on these calls? Since it doesn't always occur, are you sure it isn't being caused by someone connecting a laptop or phone into the same meeting while in the same room? 

 

Ever since Webex CMR came out I can't count how many times I've seen someone sit at a table in a room that's dialed into Webex CMR bridge and yet they still connect their laptop, which creates an audio loop. 

Rishabh Gupta
Cisco Employee

HI @FlorinM,

 

Is this issue specific to SX10 endpoints only or can be experienced on any other endpoint model part of the same conference call ?

Does the echo issue happen only during the conference call ? How is it during a P2P call directly between two SX10 endpoints ?

 

Regards,

Rishabh Gupta

Hi,

 

Is happening with external calls (out of company with different conference system) we test it with 2 SX10 too but like I say is not always one day is working and other day we have ECHO is very strange. Also what i see that in all the SX I have the same error :

 

WARNING: External Audio Delay

High delay in audio loop detected. Highest delay: 180ms

 

Haw can I disable thiss to ?

 

WARNING: Audio Pairing Rate

Unable to verify the ultrasound signal which enables pairing with phones and laptops.

turn off proximity, that should eliminate the audio pairing message. 

tunglethanh
Beginner

I also have errors like you. I currently have 4 sx 10 and 4 same model TVs. When I done  P2P SX 10 or MCU with 4 SX 10, I have echo but I don't understand why. If I use the speaker, no use TV speakers, the echo is no longer available. Did you fix that error, please show me thank you

We migrate to Webex Cloud that use diferent system and it seems that the problem solved 

After several months the problem reaper again 

 

The SX10 is pretty basic, especially with what it is able to process as the hardware is quite limited compared to other endpoints.  (I wouldn't recommend them in a new build).

Saying that though, you need to make sure that any display device you have them connected to is set to a low latency mode (often a "Game" mode on many displays) so they add as little extra processing as possible on the TV that could introduce any delay.

It's also recommended that you make sure you are running a recent software release on the endpoints - the current software release for the SX10 as of the date of this post is CE9.8.0.  If you're running an older version, you could be susceptible to many of the bugs which have been fixed in the more recent releases.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Content for Community-Ad

Spotlight Awards 2021