cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Walkthrough Wednesdays
1676
Views
0
Helpful
9
Replies
Dave Bohn
Beginner

EX60 Touch Panel Software Upgrade Failure

I just received a brand new EX60 and after all of the settings were configured I noticed a failure with the touch panel.  I did not update the software it came with TC7.3.2.  I can't talk with TAC yet since the vendor doesn't have it registered, but I thought this might help for the short term. I have power cycled with the panel plugged in and unplugged and also reinstalled the TC7.3.2 with no luck.  Do I have a brick now?

1 ACCEPTED SOLUTION

Accepted Solutions
Patrick McCarthy
Cisco Employee

Dave this is a bug - your solution is to downgrade then upgrade. See below. 

 

April 23 2015 

Touch 8 from manufacturing is not able to upgrade to TC7.3.2

Products Affected: Touch 8 (Endeavour)

Problem Symptom: For EX systems you will get a message on the screen that the system is unable to connect to a Touch 8 device. At the same time you will get the IP address of the unit. For other devices the system will un-pair and you will be able to use the remote control that has been shipped with the system.

Customer Communication: Downgrade the system to TC6.3.4, wait for the Touch to upgrade, then upgrade to TC7.3.2. The system will now be able to upgrade the Touch 8.

CDETC ID: CSCuu03872

Background The Touch 8 is being manufactured with TT3.1.4 (Touch software used for TC5.1.4 software). New systems out of the DF site will have TC7.3.2 software. When connecting the Touch 8 running TT3.1.4 software to a system with TC7.3.2 software the upgrade of the Touch 8 will fail. This SW combination is what has been shipped since TC 7.3.2 was released March 20th. We have manufactured around 1500 EX60/90 units since then. This problem will mostly hit the EX60/90 since SX20 customers is likely to order the Touch 10 and not the older Touch 8. Touch 8 has been shipped with TT 3.1.4 for years. TC 7.3.2 was released for units on March 20th. Production was stopped 23rd of April and units shipping from 24th of April will not be affected.

Problem Description: Unable to upgrade Touch 8 out of the box

View solution in original post

9 REPLIES 9
Wayne DeNardi
VIP Advisor

You could try a factory reset on the Touch 8 and then re-connect it to the EX.

The Cisco TelePresence Touch device can be factory reset by pressing the exclamation mark, at the bottom right corner, for 10 seconds until it lights up, then press the mute button twice. The touch panel should reboot after a couple of seconds with factory settings.

If that fails, you can try reloading (re-upgrading) the software on the EX60 which should re-upgrade the touch panel as well.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

I will give that a try and see what happens.

Wayne DeNardi
VIP Advisor

--- Duplicate reply removed

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Patrick McCarthy
Cisco Employee

Dave this is a bug - your solution is to downgrade then upgrade. See below. 

 

April 23 2015 

Touch 8 from manufacturing is not able to upgrade to TC7.3.2

Products Affected: Touch 8 (Endeavour)

Problem Symptom: For EX systems you will get a message on the screen that the system is unable to connect to a Touch 8 device. At the same time you will get the IP address of the unit. For other devices the system will un-pair and you will be able to use the remote control that has been shipped with the system.

Customer Communication: Downgrade the system to TC6.3.4, wait for the Touch to upgrade, then upgrade to TC7.3.2. The system will now be able to upgrade the Touch 8.

CDETC ID: CSCuu03872

Background The Touch 8 is being manufactured with TT3.1.4 (Touch software used for TC5.1.4 software). New systems out of the DF site will have TC7.3.2 software. When connecting the Touch 8 running TT3.1.4 software to a system with TC7.3.2 software the upgrade of the Touch 8 will fail. This SW combination is what has been shipped since TC 7.3.2 was released March 20th. We have manufactured around 1500 EX60/90 units since then. This problem will mostly hit the EX60/90 since SX20 customers is likely to order the Touch 10 and not the older Touch 8. Touch 8 has been shipped with TT 3.1.4 for years. TC 7.3.2 was released for units on March 20th. Production was stopped 23rd of April and units shipping from 24th of April will not be affected.

Problem Description: Unable to upgrade Touch 8 out of the box

View solution in original post

The remote site said the reset did not help.  I will give the downgrade/update a try.  Thanks for the fast replies.

Pat do you have a link to this notice from Cisco?  I want to pass this along to my sales rep.

Sorry it's not posted externally yet. Did it work?

The downgrade seems to be working fine.  I'm in the process of installing TC7.3.2 now.  I have ten more EX60's coming, I sure hope this isn't needed for each one.

The update has worked!  Thanks for the suggestions and solution to my touch 8 problem.

Content for Community-Ad

Spotlight Awards 2021