cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
7466
Views
5
Helpful
10
Replies
matt_danchak
Beginner

EX90 Password Problem

I signed into the web interface on the EX90 for the first time using the admin with no password successfully. I then went to change the admin password. I entered a new password and hit save. It complained that I had not entered a pin so I did that and hit save again. After hitting save an error message came up saying "unhandled exception" and the web interface locked up. No matter what I did all I got when going to the ip address was the same error message so I rebooted the machine. Now when I try to sign into the web interface none of the passwords I try work.

I have also tried a factory reset but it doesn't appear to be working. I follow the procedure listed in the administrators guide and the machine boots normally as if I hadn't done anything different and no message is displayed regarding the factory reset.

Any Help would be greatly appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions

Hello,

the factory reset procedure using the power button can be a bit tedious, but it does work.

Give it a few tries using the procedure described earlier :

1.   Unplug power cable

2.   Replug power cable

3.   Imediately when the green led in the bottom left corner  lights up, press and hold the power button for 10 seconds (the led will  turn off), until the green led lights up again.

4.   Push the power button twice within two seconds (two short pushes)

View solution in original post

10 REPLIES 10
Martin Koch
Advocate

Which software version do you currently run on the endpoint, check if you used the right guide,

not 100% sure about the ex90 but the factory default reset procedure changed on some endpoints.

What I found in an other forum post was:

I have reset the ex90 following the below procedure

  • When the unit is off, press and hold the power button
  • Wait until the power LED goes dark and then light up again (approximately 10 seconds).
  • Then release the power button and press it twice.
  • The system will boot up and display a confirmation message on the video screen if the

process was successful.

Do you know if ssh and root access are enabeld, possibly with a known or not configured password

on the endpoint? maybe thats an option as well to reset your password.

And sure if you havent tried it till now ssh via user admin and no or your password is also worth giving a

try.

Do you have the system in TMS, as the password is changed I would expect it to loose

connectivity as well, if you can still reach it from there, you could try to set the endpoints

password via the TMS webinterface.

If all that does not work consider escalating this case to Cisco TAC, but please inform us what you did

to solve your issue.

Martin

Please remember to rate helpful responses and identify

Software version is TC4.1.0.247017.

The procedure you have given is the one I have followed without any luck. I turn the unit off by pressing and holding the power button until the screen and touch pad go dark then the power light with start to flash. This seems to me to be more of a suspend mode then an off, but I've also tried unpluging it and as soon as I plug it back in it turns itself on again, so I'm not sure if I can get it more "off" then it is. Also, it says the light will go dark then light up again, it does this several times and I've tried the double button push after each with the same effect.

I can ssh to it but it requires a password and the default one does not work, nor does the password I was attempting to change it to.

I do not have access to a TMS to connect to the device.

Thank you kindly for your help!

Did you try plugging it in while pressing the power button?

Please remember to rate helpful responses and identify

btw, from the TC4.1 user guide:

to revert to the factory default settings, do as follows:

  1. Disconnect the power cord.

  2. Reconnect the power cord—a green light will illuminate shortly after.

  3. Press the Power button as soon as the green light appears. Keep it de- pressed for 15 seconds or so, until the green light starts flashing.

  4. Release the button and press twice within 2 seconds. All settings will now revert to factory default settings.

The green light can also be white/bluish, depending on the hardware version of the ex90

Please remember to rate helpful responses and identify

Holding the button while plugging the device in had no effect.

I've tried the instructions as listed with no effect. I've also tried them slightly modifed (ie quicker/slower double tap, single tap, releasing at different points in the cycle) but the device boots as if nothing different were happening.

What should it say on the screen when it works?

Do not have my Ex90 in front of me, ...

To be honest, if there is a valid service contract on it, escalate the thread to Cisco TAC as

a service request (for details see: https://supportforums.cisco.com/docs/DOC-13613 )

and let us know how you fixed it.

And I would apreciate if you could rate my answers as this is what motivates me here. :-)

Please remember to rate helpful responses and identify

Thanks for the help. I'll try TAC and post the solution they give.

Hello,

the factory reset procedure using the power button can be a bit tedious, but it does work.

Give it a few tries using the procedure described earlier :

1.   Unplug power cable

2.   Replug power cable

3.   Imediately when the green led in the bottom left corner  lights up, press and hold the power button for 10 seconds (the led will  turn off), until the green led lights up again.

4.   Push the power button twice within two seconds (two short pushes)

This procedure worked. The key seems to be waiting for the LED to flash is too long. When you press the button the light immediately goes out, then if you release the switch as soon as it comes back on then double tap and it will work. Thank you all for the Help!

Kevin Stillman
Beginner

Unplugging and re-plugging didn't work for me. This video demonstrates the proper procedure:

 

https://supportforums.cisco.com/video/11930956/factory-reset-ex60ex90-tc51-onwards

 

Create
Recognize Your Peers
Content for Community-Ad