cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
2905
Views
0
Helpful
18
Replies
Brandon Nuner
Enthusiast

EX90 Registered to Regional CUCM :: Not able to dial out of history to external endpoints

EX90 Registered to Regional CUCM :: Not able to dial out of history to external endpoints

Lab deployment;

Cisco VCSe - 7.2.2

Cisco VCSc - 7.2.2

Cisco CUCM (SME Cluster) - 9.1.1

Cisco CUCM (Region_B Cluster) - 9.1.1

Endpoints;

Movi - 4.6 - Registered to Cisco's service @jabber.com

EX90 - 6.2 - Registered to Cisco CUCM (Region_B Cluster)

Call flow 1 - Movi calls EX90 = SUCCESS

Jabber.com Movi >> SIP >> Cisco VCSe >> SIP >> Cisco VCSc >> SIP >> Cisco CUCM (SME Cluster) >> SIP >> Cisco CUCM (Region_B Cluster) >> SIP >> Cisco EX90

Call flow 2- EX90 attempts to dial Movi from history = FAILS

Call flow 3 - EX90 attempts to dial Movi by entering sip alias manually = Success

Discription of issue;

In attempt to follow Cisco's recommended deployment model of registering Cisco video endpoints to CUCM I've run across a problem.  I have all the dialing working so long as you are entering the name/number and hitting dial.  I'm now working on making sure all endpoints are able to dial out of their history.  My issue is as follows.  When the Movi client that is external to my SIP domain dials my EX90 registered to the CUCM Region_B Cluster I see the host information in my history but not the domain.  Example; Say my Movi alias is nunerb123@jabber.com.. my EX90 only sees nunerb123 in call history.. not nunerb123@jabber.com.  What ends up happening is that when I attempt to dial from history to the previous call EX90 dials nunerb123@IPADDRESSSOFCUCM which of course fails because it needs to route to nunerb123@jabber.com

Just to be clear... I am able to dial nunerb123@jabber.com directly from the EX90 if I input the string myself.. I'm just not able to dial from the History of my EX90.

Thank you!

18 REPLIES 18

Yes, go ahead and open a TAC case. To speed up the process, you can open a TAC from this discussion, so TAC team will start your case first checking all the troubleshooting steps we have done until now, so you can save time and avoid re-test.

Regards

Paulo Souza

Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Hi Brandon

I have the same problem with CUCM 9.1 and TC 6.2.  What was the resolution for the TAC case you raised?

Cheers

Trevyn

tunderhi

Go to >> CUCM Administration >> System >> Enterprise Parameters Configuration >> Set your >> "Organization Top Level Domain".  I believe that alone with fix the issue.  If not, set as well, "Cluster Fully Qualified Domain Name".  Please post if this works for you.

Hi Brandon

Thanks for your reply.  I already had the customer's domain set in the Enterprise Params top domain and cluster domain name.  The fix was setting the endpoints to use the 'Standard SIP Profile For TelePresence Conferencing' which has the checkbox ticked for '

Cheers

Trevyn

Create
Recognize Your Peers
Content for Community-Ad