cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
805
Views
5
Helpful
9
Replies
Beginner

Expressway C unable for add CUP server

Hi everyone!

I am adding CUP server on cisco Expressway C but the next message appears:

>Unable to communicate with cup.cisco.com. AXL query HTTP error "'HTTPError:500'".<

Someone has an advice?

The CUCM server was added without problems

The cucm version is 10.5.2

CUP version 10.5.2.21900-4

Expressway C version X8.6.1

regards!

9 REPLIES 9
Hall of Fame Cisco Employee

cup.cisco.com resolves to a

cup.cisco.com resolves to a public IP, I'd make sure you're not actually trying to add a server which is not yours.

HTH

java

if this helps, please rate
Beginner

sory, the name of cup.cisco

sory, the name of cup.cisco.com is just an example, the FQDN of my servers are different from cisco.com

just to avoid confusion I will use the following domain cup.example.com

expressway-c.example.com

cup.example.com

regards!

Hall of Fame Cisco Employee

OK, try to restart the AXL

OK, try to restart the AXL services, you might be facing this bug:

CA certificates missing post upgrade from certificate cache
CSCul05131
HTH

java

if this helps, please rate
Beginner

Hello, also I believed that

Hello, also I believed that the problem was related to the bug, but did not see certificate errors in the logs. Finally I had to open a case with the Cisco TAC and they asked me AXL logs IM & P server.

They changed the XCP Secret parameter value in the database (IM&P server), this problem began to occur in version 10.5.2

That solved the problem, now the expressway-c is able to add the IM & P server

so, thanks for your advice!

hello jesusjimenez1 

hello jesusjimenez1 

I have the same problem, How do I change the parameter that you mention?

Thank you!!

Beginner

Hi! Marco

Hi! Marco

Actually, this change was made by the TAC team, they performed a remote account and entered the IM & P server, I just remember that was XCP Secret parameter.

According to Cisco error begins at the 10.5 version of IM & P

Advisor

Hi ,

Hi ,

can u ask Cisco TAC to share the bug?

regds,

aman

Highlighted
Contributor

I've recently ran into this

I've recently ran into this issue.. The defect id is CSCux28410.  The solution was to create an application user for IMP and assign it the roles of CCM Super User and AXL Roles.

This solved my issue.  Hope it helps.

KB

Beginner

Hello Guys, 

Hello Guys, 

Did you know how solve this issue? I'm facing it at this moment. 

Thanks! 

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards