cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
299
Views
10
Helpful
5
Replies
Highlighted
Enthusiast

Internal point-to-point video call drops out after 15mins

Hi all,

 

I have a customer who has an issue with video calls dropping out after 15 mins.

 

The customer reports that this happens with calls to their SX20 endpoint. The remote device could be either an 8945 IP phone, or a Jabber for windows client.

ie point-to-point call from SX20 to CP-8945G, or SX20 to J4W client.

The call drops out after 15 mins (ie 900 seconds).

 

Usually I would think this might be an issue with something like "Options ping". But this is an internal call.

 

Can anyone suggest a place to start?

 

Thanks

5 REPLIES 5
Highlighted
Beginner

Hi Dana,This issue is more

Hi Dana,

This issue is more likely due to Session-Refresh timer. We (TAC) have created a external article for this issue. To begin with, I'd refer you to the below link:

http://www.cisco.com/c/en/us/support/docs/collaboration-endpoints/telepresence-codec-c40/119207-ts-failures-end-ccm-00.html#anc10

There are a few more questions to follow:

1> Are all the endpoints registered to CUCM? Or are some registered to VCS?

2> Do you have any logs to share?

Alternatively, you can raise a TAC SR as well.

Cheers.

/Chirag

Enthusiast

Hi Chirag, The endpoints are

Hi Chirag,

 

The endpoints are all registered directly to CUCM version 10.5(1)SU1?


Cheers
Dana

 

Highlighted
Beginner

Hi Dana,Kindly provide CUCM

Hi Dana,

Kindly provide CUCM detailed level logs to investigate further.
 

Cheers,
/Chirag

Highlighted
Beginner

I have ran into this in the

I have ran into this in the past and firewall configuration was the culprit. Try the call between endpoints on the same subnet and see if the issue persists.

Highlighted
Beginner

Might be this bug(CSCuv06688)

Might be this bug(CSCuv06688) 

https://tools.cisco.com/quickview/bug/CSCuv06688.

CreatePlease to create content