cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

282
Views
20
Helpful
8
Replies
Explorer

invite or remove a person from a CMR

Hi,

How can I invite or remove a participant from a Collaboration Meeting Room, using PMP license.

Monitoring the conference room, list or number of participant

Please share If there are any user-guide.

Regards,

Antra

Everyone's tags (1)
8 REPLIES 8

You can send an email invite

You can send an email invite to those you want to join your CMR, it will contain the video address they need to dial, another option is to add the user as an "Auto-connected Participant", both options are done on the CMR page within the TMS Portal.

For monitoring your CMR, there is no way to do this within TMS.  If you're using TelePresence Server and an endpoint that has a Touch 8/10, with active control enabled you can see a list of participants and disconnect them if desired, MCU doesn't support this feature.  There was briefly a feature called "Active Meeting Manager" released in TMSPE 1.6, however that was soon discontinued and removed in either version 1.7 or 1.8.

Explorer

Hello,

Hello,

Thanks for your reply.

I've tried the Auto-connected Participant from my CMR but the room does not call it.

I've put a test phone.

Then when I call the meetingRoom from another phone, then I see the videoroom (i'm the only one on the room)

But the participant is not auto-connected.

The room does not call the test phone.

Where should I start to fix this issue?

Regards,

Antra

Check Conductor, make sure it

Check Conductor, make sure it's initiating the call out to the auto-connected participant, you can also check the conference bridge as well.

Explorer

Hi,

Hi,

For the outdial : My CUCM is an Unrestricted version, thus no TLS.

The SIP trunk configured on the CUCM for the conductor is TCP 5060 (non secure trunk)--> this is to call the conductor, and it is working.

Then I've configured the location on the conductor to use TCP 5060 for the outdial.

But when I'm testing it, there is no alarm on the conductor but my IP Phone configured on the auto-dial in the CMR doesn't ring.

For information : Communication between conductor and vTs is TLS 5061

I have already configured the outdial in conductor to the CUCM to use the TLS 5061 but it generates alarm saying that my number is unauthenticated.

Sounds like it might a

Sounds like it might a configuration issue, double check your deployment with the Conductor Configuration Guide that matches the software version you're running.

What appears in the Conductor and TelePresence Server logs when you connect to your CMR, and it tries to dial out to the auto-connected participant?

Highlighted
Explorer

I've tried the following

I've tried the following tests:

Test1:

On the Telepresence Server > SIP Settings: Used direct dial, protocol is TCP.

On the Conductor > Location : nothing on the Outdial parameters

On the outdial parameters in the CMR: I've placed the Directory number 4321.

Started packet capture on the conductor

Called the CMR number from the owner of the CMR.

Stop the conference, and get the packet capture.
On the wireshark I see the call setup from the owner of the CMR but Nothing for the Dialback.

No alarm on the conductor.

Test 2:
Changed the dialback number :4321@10.10.10.3 (10.10.10.3 = the CUCM)

On the wireshark, I see a call setup to the CUCM from the conductor, but no success.

No alarm on the conductor

Test 3 :

Configured the CUCM on the conductor > Location outdial to TLS

Then set the protocol to TLS and port 5061

On the CMR, I've removed the 10.10.10.3 from the address of the ADP.

Result : alarm on the conductor, saying that the call is not success. I saw that the CMR caller is defined as unauthenticated user.

Test 4:

On the conductor : changed the protocol to TCP, configured the CUCM, port 5061

Result: Alarm on the conductor

Test 5:

On the conductor > Location: changed the protocol to TCP, configured the CUCM, port 5060.

Result: No alarm on the conductor

On the wireshark : I can see the call setup for the CMR, but not see the call setup for the outdial from the conductor.

Test 6:

with the test 5, I've added the CUCM as trunk on the SIP Setting, on the telepresence

Result: the same result: no alarm on the conductor, I can see the call setup to the CMR, but not see the call setup from the conductor to the CUCM for the ADP

At least I should see an INVITE on the CUCM, or on the conductor, but nothing happen.

For information : The telepresence use the Multiparty Licensing, thus the https is required for the conductor and the vTS, then the port 5061 (tls) is required for the vTS and the Conductor

Conductor : XC4.3
vTS : 4.4(1.9)
CUCM : 11.5 UNRST

Regards,

Antra

Another person was having a

Another person was having a similar issue with dial out participants from Conductor, his was related to not using TLS.

Explorer

Hi,

Hi,

I've created a CUCM Restricted version to work with the dial-out (location). But after test, there is no SIP INVITE on the packet captured when the dial-out should occur), so I had to use the TCP.

If I choose the TCP, then there is no alarm,  but the no SIP INVITE from the conductor.

CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards