cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
513
Views
0
Helpful
5
Replies
Beginner

is it possible to upgrade from VCS 7.x to 8.1

Hello,

is it possible to upgrade from VCS 7.x  to 8.1? Any addon licenses is required?

 

Thanks, in advance

2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Advisor

Yes, you can upgrade from X7

Yes, you can upgrade from X7 to X8, but you will need to obtain a release key for the new version.

You can get this from www.cisco.com/go/licence if you have a valid service contract in your VCS.

Wayne

--

Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

In addition to what Wayne has

In addition to what Wayne has stated, be sure to read the X8.x release notes, notably the changes in ports from the previous versions of the VCS.

I'm not sure if X8.1 is still available to download due to it containing the Heartbleed bug, bug in either case, you should go to X8.1.1.

View solution in original post

5 REPLIES 5
VIP Advisor

Yes, you can upgrade from X7

Yes, you can upgrade from X7 to X8, but you will need to obtain a release key for the new version.

You can get this from www.cisco.com/go/licence if you have a valid service contract in your VCS.

Wayne

--

Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

View solution in original post

Highlighted
Beginner

Hi Wayne,

Hi Wayne,

May i know the part number of service contract of VCS and TMS to do major upgrade?

Thanks.

This would depend on the

This would depend on the service level of support you purchase for the VCS.  Suggest you reach out to your local reseller you purchase through and have them put together a SmartNET quote for you.  Refer to the Cisco Smart Net Total Care Service Data Sheet for more information.

In addition to what Wayne has

In addition to what Wayne has stated, be sure to read the X8.x release notes, notably the changes in ports from the previous versions of the VCS.

I'm not sure if X8.1 is still available to download due to it containing the Heartbleed bug, bug in either case, you should go to X8.1.1.

View solution in original post

Cisco Employee

Hi, 

Hi, 

Here you'll find upgrade guides for VCS: 

 

http://www.cisco.com/c/en/us/support/unified-communications/telepresence-video-communication-server-vcs/products-installation-guides-list.html 

I once saw a case where the traversal media port range was not set to default 36000 when upgrading from 7.x to 8.x. There was a bug opened for this: 

 

CSCuo94846    xCommand DefaultValuesSet will not default Traversal media port start 

Symptom:
VCS  x8.1 which was upgraded from VCS 7.x will not able to default back Traversal media port start to 3600 using xCommand DefaultValuesSet.

Conditions:
Restoring configuration using xcommand.

 xCommand DefaultValuesSet Level: 3

Workaround:
Use factory-reset with x8.1 software.

 

Regards, 

Tere. 

------- 

Please rate if helpful. 

 

Regards, Tere. If you find this post helpful, please rate! :)
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards