cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
890
Views
0
Helpful
5
Replies
Highlighted
Beginner

is there any way to disable gatekeeper registration requests

I need to stop the automatic gatekeeper registration request (towards 224.0.1.41).

Is there any command that performs this?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Participant

Hi @antonis.p,You can

Hi @antonis.p,

You can configure your gateway to send unicast GRQs to the Gatekeeper you want with the following h323 interface command:

GW(config-if)# h323-gateway voip id <GK ID> ipaddr <GK IP> <port, 1719 by default> priority <priority value>

This prevents that your gateway sends requests to the multicast address (224.0.1.41) instead it only sends the GRQs to the GK that you assing in the previous command.

HTH.

Rgrds,

Martin, IT Specialist

View solution in original post

5 REPLIES 5
Highlighted
Advisor

I am not sure which device

I am not sure which device you are trying to configure but if you are talking about IOS then my guess is that you have the "gateway" configuration applied at the global level. When enabled, the IOS device will start sending out GRQs to the 224.0.1.41 mcast group. Use the "no gateway" command to disable.

 

HTH

-Bill (@ucguerrilla)

http://ucguerrilla.com

HTH -Bill (b) http://ucguerrilla.com (t) @ucguerrilla

Please remember to rate helpful responses and identify

Highlighted
Beginner

Thank you William, However

Thank you William, 

However the "no gateway" command will stop ios gateway to work as gateway. I am thinking placing an access list to stop GRQ packets, but is there any  smarter solution?

Regards,

 

Antonis

Highlighted

Can you use an ACL to block

Yes, ACL is the best way to go

Highlighted
Participant

Hi @antonis.p,You can

Hi @antonis.p,

You can configure your gateway to send unicast GRQs to the Gatekeeper you want with the following h323 interface command:

GW(config-if)# h323-gateway voip id <GK ID> ipaddr <GK IP> <port, 1719 by default> priority <priority value>

This prevents that your gateway sends requests to the multicast address (224.0.1.41) instead it only sends the GRQs to the GK that you assing in the previous command.

HTH.

Rgrds,

Martin, IT Specialist

View solution in original post

Highlighted

Hi

Hi

i have h323 gateway gives the below error 

%CCH323-2-GTWY_REGSTR_FAILED: Gateway h323Gateway failed to register with Gatekeeper X.X.X.X even after 2 retries 

where X.X.X.X is the IP address of our expressway-C because we a mobile remote access solution ( MRA )

any advise to stop this

thanks....

CreatePlease to create content
Content for Community-Ad
Future of Work Virtual Summit Day 5

Cisco COVID-19 Survey