cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1399
Views
0
Helpful
2
Replies
Highlighted
Beginner

Issue with Edge95 MXP and H.264 DualVideo (H.239)

Hi experts,

We are trying to make an Edge95 MXP use H.264 as codec for presentation towards Radvision/Scopia MCU using H.323 as signaling protocol and H.239 as presentation standard. But it only seems to be using H.263 as codec.

When presentation is started from Edge95 MXP endpoint, only main video is shown on remote side (unless H.263 is used for presentation)

When presentation is started from remote side, only main video is shown on Edge95 MXP endpoint (unless H.263 is used for presentation)

- H.239 is obviously enabled, all video codecs are enabled (H.263 and H.264)

- Video Quality is set to Motion for Main Cam and Sharpness for PC

See attached Wireshark packet capture.

--

Filippo Zangheri

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

Hi,

This is expected behavior for MXP . It will always use h263 for presentation / duo video .

Kind regards,

Dharmmesh

View solution in original post

2 REPLIES 2
Highlighted
Beginner

The following is extracted from frame #65, which is a TerminalCapabilitySet message coming from Radvision room towards Tandberg endpoint:

It shows H.239 support under H.264 video capability. While in frame #67 Tandberg endpoint only advertises its H.239 ExtendedVideoCapability under H.261 and H.263 codecs:

--

Filippo Zangheri

Highlighted

Hi,

This is expected behavior for MXP . It will always use h263 for presentation / duo video .

Kind regards,

Dharmmesh

View solution in original post

Content for Community-Ad