Showing results for 
Search instead for 
Did you mean: 

Issue with Jabber and multi-point call.

I have a regular conference that occurs daily.  I have it configured in my MCU so that when someone calls that conference it automatically engages my TCS and another endpoint.  Here's where the problem is though.  After engaging the MCU, it shows a countdown from the MCU and then a black screen with only the letters TCS/REC at the bottom of the screen and the red dot indicating that it is recording.  Meanwhile, if I log into the TCS, I can see that it is recording split screen and both sides of the conversation as it was configured to.  What I want to know is why does it show a black screen even though both sides are sending video as evidenced by the TCS?  The issue most commonly occurs to Jabber users and the black screen is only on one side.  Sound can be heard from both sources.

Lawrence James

If you take the TCS out of setup and just have both endpoints dial into the MCU - does it work?

If just have the MCU auto dial endpoint2 when endpoint1 dials the conference - does it work?

Do you have the blank video problems with any other calls?

What type of MCU? How many ports on your MCU? Is there a limit set on the number of ports reserved for this conference?




If I dial to the endpoint directly and bypass both the MCU and the TCS I have no issues.  I have not yet tried deleting the TCS from that conference and trying the call through the MCU.  I will attempt this and get back to you.  Also, this issue is not consistent for me.  My users consistently complain about it, but I have only been able to duplicate the issue once on my own.


My MCU is a 5320 running version 4.4 build 6.19.  I have 12 audio and 12 video ports. 

How do I check if there is a limit set on the number of ports reserved?

I havent yet used the new 5300 series so i cant provide specifics but it sounds as if there is either a transcoding issue or routing/security issue.


I would look to the transcoding first - try limiting the MCU and/or clients on the codecs and resolution - you should be able to find that in either the global or specific conference settings. Force the MCU to transmit a very common audio and video codec and resolution. Once you have a consistantly working combination expand the range until you start experiancing issues. My guess is you find one or more combinations that will cause the issue.


If all that fails to resolve it then something is blocking the video tx/rx to the endpoint - this theory is moot if all connections are on the local lan and your still having issues. 



Wanted to check if you was able to resolve the black screen issue. I seem to be having the same problem on a conference with the TCS as a pre-configured participant. This is also a 5320 MCU running 4.4 software. TCS is 6.0. Endpoints are Cisco C40 and Polycom HDX.



Unfortunately no.  I have been working with TAC for a while now and no matter what we have tried, we have not been able to prevent the TCS from displaying to the participants.  This is what the "Black" screen turns out to be.  I have not had a lot of time recently to work on this but hope to soon.

Content for Community-Ad

Spotlight Awards 2021