cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
880
Views
0
Helpful
9
Replies
Highlighted
Beginner

IX5000 dials to TPS showing 1 screen only?

Hi All,

Seeking a clue from the experts. Tested scenarios:

1. TPS dials out to IX5000. Resulting 3 screens connected.

2. IX5000 dials out to TPS. Resulting 1 screen only.

 

Is this a normal behavior?  I would expect that IX5000 always gets 3 screens. Appreciate your guidance.
 

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

it was because of SIP-to-H323 interconnect in VCS.

When all SIP, it went well.

View solution in original post

9 REPLIES 9
Highlighted
Beginner

Hi,

Given that you say you are dialling out from the TS I suspect you may still be in locally managed mode, but are you running your TS behind a TelePresence Conductor and if so what settings do you have for "allow multiscreen" and how many screens? Please note you need the template to be configured for multichannel audio in order for sufficient resources to be configured on the TS for the 3 screen call to be established (so 3 screen and a stereo template will not be enough.)

 

I hope this helps,

James

Highlighted

Hi James,

 

yes it is locally managed, no conductor. I will read the template settings tomorrow. Thank you.

Highlighted

Hi All,

I could not find the template you were saying. I suspect it is only available in conductor ?

I look at "Conferences>Conferences", select a room and then configurations. nothing specific talking about number screens and audio.

I do notice that the pre-configured endpoint for IX5000 in TS has minimum screen layout set to auto-detect, and stereo audio is set to use-default (enabled).

I believe the TS makes an outgoing call based on the pre-configured endpoint settings and thus allows 3 screens. For IX5000 itself, nothing much I can configure from the UI as well as CUCM. Only IX5000 dials to another IX5000 it gives 3 screens.

any clue ?

Highlighted

Hi,

Based on your description this should be working correctly. The only thing I can think of is that the SIP signalling for the IX5000->TPS direction is being accidentally interworked to H.323 on the VCS-C. I'd recommend raising a TAC case for further investigation as they may need to look through the logs after validating the configuration.

James

Highlighted

What model TelePresence Server is this, and is Conductor involved?

If Conductor is involved, when the TPS dials out to the IX5000, is the conference template being used the same as the one the IX5000 dials into, and can you provide a copy of the conference templates being used?

Highlighted

Hi Patrick,

it is 8710. No conductor. It is registered to cucm and has connection to vcs-c. I will read the config tonorrow. Thanks in advance.

Highlighted
Beginner

Hi All,

I could not find the template you were saying. I suspect it is only available in conductor ?

I look at "Conferences>Conferences", select a room and then configurations. nothing specific talking about number screens and audio.

I do notice that the pre-configured endpoint for IX5000 in TS has minimum screen layout set to auto-detect, and stereo audio is set to use-default (enabled).

I believe the TS makes an outgoing call based on the pre-configured endpoint settings and thus allows 3 screens. For IX5000 itself, nothing much I can configure from the UI as well as CUCM. Only IX5000 dials to another IX5000 it gives 3 screens.

any clue ?

Highlighted
Beginner

We experienced this same behaviour with a customer this week. Did you isolate what was causing it?

Jason

Highlighted

it was because of SIP-to-H323 interconnect in VCS.

When all SIP, it went well.

View solution in original post